Immer Fehlermeldungen von PD.

Bind, PowerDNS
kosmix
Posts: 35
Joined: 2002-10-05 13:42
Location: NRW

Immer Fehlermeldungen von PD.

Post by kosmix » 2003-04-15 11:04

Hi Leute,

lange ist alles gutgegangen, bis ich jetzt eine Domain per KK auf meinen Nameserver holen wollte. KK hab ich gestellt und der wurde mit einem LATEACK anerkannt. Jetzt sagt mir aber Providerdomain:

Code: Select all

The domain hagener-forum.de has NOT been updated. The following errors were detected: == SERVER ns.web-tech24.com. == Server: web-tech24.com Address: 217.160.178.54 Query about hagener-forum.de for record types ANY Trying hagener-forum.de ... Query failed, 0 answers, status: server failure hagener-forum.de ANY record not found at web-tech24.com, server failure ns.web-tech24.com.: NOT AUTHORITATIVE for the zone hagener-forum.de == END == == SERVER ns.schlund.de. == Server: ns.schlund.de Address: 195.20.224.97 Query about hagener-forum.de for record types ANY Trying hagener-forum.de ... Query failed, 0 answers, status: no error Authority information: de 84107 IN NS dns.denic.de de 84107 IN NS dns2.de.net de 84107 IN NS sss-at.denic.de de 84107 IN NS sss-de1.de.net de 84107 IN NS sss-jp.denic.de de 84107 IN NS sss-nl.denic.de de 84107 IN NS sss-uk.de.net de 84107 IN NS sss-us1.de.net de 84107 IN NS sss-us2.denic.de de 84107 IN NS auth03.ns.de.uu.net de 84107 IN NS sunic.sunet.se Additional information: dns.denic.de 30872 IN A 81.91.161.5 dns2.de.net 30872 IN A 194.246.96.49 sss-at.denic.de 30877 IN A 193.171.255.34 sss-de1.de.net 30879 IN A 193.159.170.187 sss-jp.denic.de 30872 IN A 210.81.13.179 sss-nl.denic.de 30877 IN A 193.0.0.237 sss-uk.de.net 30872 IN A 62.53.3.68 sss-us1.de.net 30872 IN A 206.65.170.100 sss-us2.denic.de 30872 IN A 167.216.196.131 auth03.ns.de.uu.net 30882 IN A 192.76.144.16 sunic.sunet.se 30879 IN A 192.36.125.2 hagener-forum.de ANY record currently not present at ns.schlund.de ns.schlund.de.: NOT AUTHORITATIVE for the zone hagener-forum.de == END == The servers don''t have all the same primary! Server ns.web-tech24.com. is not authoritative! Server ns.schlund.de. is not authoritative!
Zuvor hatte er mir folgende Fehlermeldung gezeigt:

Code: Select all

The domain hagener-forum.de has NOT been updated. The following errors were detected: == SERVER ns.web-tech24.com. == Server: web-tech24.com Address: 217.160.178.54 Query about hagener-forum.de for record types ANY Trying hagener-forum.de ... Nameserver web-tech24.com not running hagener-forum.de ANY record not found at web-tech24.com, try again ns.web-tech24.com.: NOT AUTHORITATIVE for the zone hagener-forum.de == END == Server ns.web-tech24.com. is not authoritative! 
Laut der Fehler meldung müsste ich doch eigentlich irgendwas im ns.web-tech24.com falsch haben, oder sehe ich das falsch.

Ich poste euch mal gleich noch den Eintrag aus meiner named.conf und aus dem ZONE-File:

Named.conf

Code: Select all

zone "hagener-forum.de" in {
type master;
file "ha-forum.de.zone";
};
ZONE-File ha-forum.de.zone

Code: Select all

$TTL 1W
@    IN SOA  ns.web-tech24.com.   root.hagener-forum.de.
          2003041401  ;
          8H   ;
          2H   ;
          11h)   ;

       IN NS  ns.schlund.de.
       IN NS  ns.web-tech24.com.
       IN A    217.160.178.54
*     IN A    217.160.178.54

Gruß Kosmix

kosmix
Posts: 35
Joined: 2002-10-05 13:42
Location: NRW

Re: Immer Fehlermeldungen von PD.

Post by kosmix » 2003-04-15 11:06

Ich glaube ich hab den Fehler schon gefunden..... mensch, ich hab das teil bestimmt 4 mal durchgeschaut, aber das oben hinter root.hagener.de. eine ( fehlt, das hab ich immer übersehen!

Nagut. Somit ist alles klar.

Gruß Kosmix