was ist das ?

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
dummy_austria
Posts: 9
Joined: 2002-08-03 09:47

was ist das ?

Post by dummy_austria » 2003-04-14 10:41

hallo!

kann mir bitte jemand erklären, was diese fehlermeldung bedeutet.

This message was created automatically by mail delivery software (Exim).

A message that you sent has not yet been delivered to one or more of its recipients after more than 8 hours on the queue on mta.inode.at.

The message identifier is: 194PJY-0006OE-00
The subject of the message is: Homepage
The date of the message is: Sat, 12 Apr 2003 19:52:41 +0200

The address to which the message has not yet been delivered is:

manager@stipsits.com
Delay reason: Connection timed out:
SMTP timeout while connected to mail.stipsits.com [217.160.109.161] after initial connection

No action is required on your part. Delivery attempts will continue for some time, and this warning may be repeated at intervals if the message remains undelivered. Eventually the mail delivery software will give up, and when that happens, the message will be returned to you.

danke
markus

jtb
Posts: 599
Joined: 2002-08-18 16:41
Location: Darmstadt

Re: was ist das ?

Post by jtb » 2003-04-14 10:51

ganz einfach: der Mailserver für stipsits.com hat die Verbindung einfach nicht weiter beachten nachdem dein Mailserver sie aufgebaut hat. Dies kann absichtlich oder unabsichtlich geschehen.. Wie geschrieben ist dies nur eine Notify-Mail, dass es bislang Exim nicht gelungen ist deine Mail auszuliefern, es aber weiter versuchen wird..

dummy_austria
Posts: 9
Joined: 2002-08-03 09:47

Re: was ist das ?

Post by dummy_austria » 2003-04-14 11:04

danke - aber das geht schon seit über 3 tagen so. er kann keine einzige mail zustellen.

kann es damit zusammen hängen, dass ich jetzt auch confixx auf meinem server habe?

danke
markus

captaincrunch
Userprojekt
Userprojekt
Posts: 7225
Joined: 2002-10-09 14:30
Location: Dorsten

Re: was ist das ?

Post by captaincrunch » 2003-04-14 11:30

Versuch mal, dich per telnet IRGEND.EIN.MAILSERVER 25 händisch eine SMTP-Verbindung herzustellen.
DebianHowTo
echo "[q]sa[ln0=aln256%Pln256/snlbx]sb729901041524823122snlbxq"|dc

jtb
Posts: 599
Joined: 2002-08-18 16:41
Location: Darmstadt

Re: was ist das ?

Post by jtb » 2003-04-14 11:51

hast du eine Firewall auf deinem Rootserver?

Namensauflösung scheint ja zu funktionieren, also fällt das als typische Fehlerursache weg..

nergal
RSAC
Posts: 82
Joined: 2002-05-24 09:32
Location: Mörfelden-Walldorf

Re: was ist das ?

Post by nergal » 2003-04-14 12:12

Naja - so wie es im Originalposting aussieht kommt die Meldung ja nicht von seinem Server. Da hat ein Remote-Server ein Problem, der evtl. Backup-MX für eine Maildomain ist an die der OP geschrieben hat.

ben burner
Posts: 18
Joined: 2003-04-02 15:28

Re: was ist das ?

Post by ben burner » 2003-04-14 12:34

Telnet auf mail.stipsits.com/25 liefert auch nur eine äußerst unbefriedigende Antwort seitens des Mailservers.
Die Domain stipsits.com selbst ist eine Weiterleitung - bist du sicher, dass mail.stipsits.com überhaupt richtig funktioniert und/oder konfiguriert ist?
Verwaltest du den Server, oder nur das Web, auf den die Domain weitergeleitet ist? Oder gar nichts von alledem? Dann solltest du dich mal an den Webmaster von stipsits.com und/oder an den Webmaster von hieger.net wenden...

dummy_austria
Posts: 9
Joined: 2002-08-03 09:47

Re: was ist das ?

Post by dummy_austria » 2003-04-14 14:37

@jtb - nein hab keine firewall auf meinem rechner ...

@nergal und @benburner:
also die domain hieger.net und stipsits.com liegen auf meinem rootserver. die email adresse webmaster@stipsits.com ist eine weiterleitung auf eine andere adresse. diese andere adresse funktioniert ganz sicher.
die domain stipsits.com oder so hat auch kein mx backup:

# host -t mx stipsits.com
stipsits.com. mail is handled by 10 mail.stipsits.com.

jtb
Posts: 599
Joined: 2002-08-18 16:41
Location: Darmstadt

Re: was ist das ?

Post by jtb » 2003-04-14 14:48

mmh, wer hört den bei dir auf Port 25?

nergal
RSAC
Posts: 82
Joined: 2002-05-24 09:32
Location: Mörfelden-Walldorf

Re: was ist das ?

Post by nergal » 2003-04-14 14:50

also ein Mailserver antwortet auf mail.stipsites.com Port 25 jedenfalls nicht. Du hast ganz offensichtlich ein großes Problem mit Deinem Mailserver. Dazu müsstest Du aber schon ein wenig mehr zu der Konfiguration sagen, wenn man Dir da weiterhelfen soll.

Code: Select all

kira:~# telnet mail.stipsits.com 25
Trying 217.160.109.161...
Connected to xlab.info.
Escape character is '^]'.
[lange zeit nichts...]
Connection closed by foreign host.

dummy_austria
Posts: 9
Joined: 2002-08-03 09:47

Re: was ist das ?

Post by dummy_austria » 2003-04-14 14:55

welche infos braucht ihr?

ich hab den rootserver mit dem qmail programm (gemeinsam mit sarte installiert).

lg,
markus

jtb
Posts: 599
Joined: 2002-08-18 16:41
Location: Darmstadt

Re: was ist das ?

Post by jtb » 2003-04-14 14:57

guck doch mal in die Log-Files..

nergal
RSAC
Posts: 82
Joined: 2002-05-24 09:32
Location: Mörfelden-Walldorf

Re: was ist das ?

Post by nergal » 2003-04-14 14:57

qmail läuft aber derzeit nicht... bei qmail passe ich aber auch und überlasse das weitere den qmail anwendern hier! ;-)

dummy_austria
Posts: 9
Joined: 2002-08-03 09:47

Re: was ist das ?

Post by dummy_austria » 2003-04-14 14:58

hilft das was?

ps -aux | grep qmail
root 429 0.0 0.1 1248 304 ? S Apr05 0:00 supervise qmail-smtpd
root 430 0.0 0.2 1324 500 ? S Apr05 0:00 /usr/local/bin/tcpserver -v -R -l 0 -x /home/vpopmail/etc/tcp.smtp.cdb -c 20 -u -g 0 smtp /var/qmail/bin/qmail-smtpd
#7796 431 0.0 0.1 1304 432 ? S Apr05 0:00 qmail-send
root 433 0.0 0.1 1248 304 ? S Apr05 0:00 supervise qmail-pop3d
root 438 0.0 0.1 1280 340 ? S Apr05 0:00 /usr/local/bin/tcpserver -v -R -H -l 0 0 110 /var/qmail/bin/qmail-popup p15093703 /home/vpopmail/bin/vchkpw /var/qmail/bin/qmail-pop3d Maildir
root 448 0.0 0.1 1260 360 ? S Apr05 0:00 qmail-lspawn ./Maildir/
#7795 449 0.0 0.1 1260 368 ? S Apr05 0:00 qmail-rspawn
#7794 450 0.0 0.1 1252 376 ? S Apr05 0:00 qmail-clean
root 23748 0.0 0.1 1248 340 ? S Apr13 0:00 supervise qmail-send
#7796 23749 0.0 0.1 1292 344 ? S Apr13 0:00 qmail-send
root 23776 0.0 0.1 1260 356 ? S Apr13 0:00 qmail-lspawn ./Maildir/
#7795 23777 0.0 0.1 1260 356 ? S Apr13 0:00 qmail-rspawn
#7794 23788 0.0 0.1 1252 372 ? S Apr13 0:00 qmail-clean
root 29981 0.0 0.1 1252 344 ? R 14:58 0:00 /usr/local/bin/setuidgid qmaill /usr/local/bin/multilog t /var/log/qmail
root 29983 0.0 0.2 1528 556 pts/1 S 14:58 0:00 grep qmail

dummy_austria
Posts: 9
Joined: 2002-08-03 09:47

Re: was ist das ?

Post by dummy_austria » 2003-04-14 15:04

unter /var/log/ steht in der mail folgende letzte fehlermeldungen drinnen:

Feb 17 13:05:53 p15093703 vpopmail[9481]: vchkpw: vpopmail user not found admin@stipsits.com:168.144.108.86
Feb 17 13:05:53 p15093703 vpopmail[9559]: vchkpw: vpopmail user not found admin@stipsits.com:168.144.108.86
Feb 17 13:06:21 p15093703 vpopmail[14125]: vchkpw: vpopmail user not found admin@stipsits.com:168.144.108.51
Feb 17 13:06:22 p15093703 vpopmail[14203]: vchkpw: vpopmail user not found admin@stipsits.com:168.144.108.51
Feb 17 13:11:10 p15093703 vpopmail[28696]: vchkpw: password fail postmaster@stipsits.com:168.144.108.83
Feb 17 13:11:12 p15093703 vpopmail[29071]: vchkpw: password fail postmaster@stipsits.com:168.144.108.30
Feb 17 13:11:53 p15093703 vpopmail[3306]: vchkpw: password fail postmaster@stipsits.com:168.144.108.88
Feb 17 13:16:05 p15093703 vpopmail[11909]: vchkpw: password fail newsletter@stipsits.com:168.144.108.49
Feb 17 13:16:07 p15093703 vpopmail[12184]: vchkpw: password fail newsletter@stipsits.com:168.144.108.87
Feb 17 13:25:01 p15093703 vpopmail[1925]: vchkpw: password fail postmaster@stipsits.com:168.144.108.48
Feb 17 13:25:03 p15093703 vpopmail[2190]: vchkpw: password fail postmaster@stipsits.com:168.144.108.33
Feb 17 13:25:17 p15093703 vpopmail[4457]: vchkpw: password fail newsletter@stipsits.com:168.144.108.93
Feb 17 13:25:19 p15093703 vpopmail[4812]: vchkpw: password fail newsletter@stipsits.com:168.144.108.67
Feb 17 13:26:04 p15093703 vpopmail[12173]: vchkpw: password fail newsletter@stipsits.com:168.144.108.96
Feb 17 13:27:03 p15093703 vpopmail[21746]: vchkpw: password fail newsletter@stipsits.com:168.144.108.83
Apr 1 11:48:28 p15093703 vpopmail[29399]: vchkpw: vpopmail user not found web1p1@:127.0.0.1
Apr 1 11:48:37 p15093703 vpopmail[30844]: vchkpw: vpopmail user not found web1p1@:127.0.0.1
Apr 2 13:57:28 p15093703 vpopmail[2875]: vchkpw: vpopmail user not found web1p2@:127.0.0.1
Apr 2 13:57:38 p15093703 vpopmail[4431]: vchkpw: vpopmail user not found web1p2@:127.0.0.1
Apr 2 13:57:53 p15093703 vpopmail[6587]: vchkpw: vpopmail user not found web1p2@:127.0.0.1


und unter /var/log/qmail steht folgendes drinnen:

@400000003e8edc861574e5a4 alert: cannot start: qmail-send is already running
@400000003e8edc861aac645c alert: cannot start: qmail-send is already running
@400000003e8edc8620e184c4 alert: cannot start: qmail-send is already running
@400000003e8edc86248fdef4 alert: cannot start: qmail-send is already running
@400000003e8edc86282317d4 alert: cannot start: qmail-send is already running

mtbgrouproot
Posts: 7
Joined: 2005-11-29 10:25
Location: Dresden

qmail-send is already running

Post by mtbgrouproot » 2005-12-02 17:18

Hallo Leutz - kann mir jmd. helfen?

Also bei mir ist eine MAINDOMAIN auf dem QMAIL - worüber auch OX (mit WEBMAIL)) super laüft! Und dann noch 2/3 andere - also virtuelle DOMAINs. So, nun kann ich über diese Domains auch per EMAILclientabrufen - aber beim senden über SMTP kommt folgende FEHLERMELDUNG:

@4000000043906ca00f20083c alert: cannot start: qmail-send is already running

Was ist der grund? :?: :?: :?: :?: :?: :?: