Serienmäßiger Root L - Problem mit email/pop Anlegen

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
marc3112
Posts: 13
Joined: 2003-03-17 10:34

Serienmäßiger Root L - Problem mit email/pop Anlegen

Post by marc3112 » 2003-04-11 10:06

Hallo!

An meinem serienmäßig ausgestatteten Root Server L habe ich folgendes Problem:

web1 kann alles anlegen.
Email Adressen, pop Postfächer, etc.

Aber nur web1!

web2, web3, .... wenn ich dort ein Postfach anlege mit email Adresse, das funktioniert nicht.

Es wird zwar fehlerfrei angelegt über Confixx, aber man kann es nachher nicht abrufen!

-------
Der Host 'pop.xxxxx.de' wurde nicht gefunden. Ã?berprüfen Sie die Angabe des Servernamens. Konto: xxxx, Server: xxxxx, Protokoll: POP3, Anschluss: 110, Secure(SSL): Nein, Socketfehler: 11001, Fehlernummer: 0x800CCC0D
------

:?: :?: :?:

Danke für eure Hilfe!

marc3112
Posts: 13
Joined: 2003-03-17 10:34

Re: Serienmäßiger Root L - Problem mit email/pop Anlegen

Post by marc3112 » 2003-04-11 11:53

Also, unter

/var/mail

stehen die Postfächer!

web3p1, web6p1, etc.

Aber es funktionieren nur die vom web1!


Woran liegt denn das???

marc3112
Posts: 13
Joined: 2003-03-17 10:34

Re: Serienmäßiger Root L - Problem mit email/pop Anlegen

Post by marc3112 » 2003-04-11 12:03

Nochwas:

Ã?ber das Tool *webmailer* funktionierts sogar!

Ich kann emails empfangen und löschen.

Nur der Abruf über pop *Outlook Express* geht außer bei web1 nicht!

marc3112
Posts: 13
Joined: 2003-03-17 10:34

Re: Serienmäßiger Root L - Problem mit email/pop Anlegen

Post by marc3112 » 2003-04-11 12:28

So, jetzt gehts!

Ich musste
anstatt:

pop.meindomain.de
smtp.meinedomain.de

nur
meinedomain.de
meinedomain.de

eingeben.

web1 Domain liegt direkt bei 1&1, die anderen liegen bei providerdomain.

Muss wohl damit zusammen hängen.