phpMyAdmin Fehler nach Aufruf !

Bash, Shell, PHP, Python, Perl, CGI
indenserver
Posts: 22
Joined: 2002-07-13 13:43
Location: Berlin

phpMyAdmin Fehler nach Aufruf !

Post by indenserver »

Hallo !

Bekomme nach aufruf immmer diese Fehlermeldung !

Warning: Unable to access ./config.inc.php in /home/confixx/html/phpMyAdmin/libraries/common.lib.php on line 71

Warning: Failed opening './config.inc.php' for inclusion (include_path='.:/usr/lib/php') in /home/confixx/html/phpMyAdmin/libraries/common.lib.php on line 71

Warning: Cannot add header information - headers already sent by (output started at /home/confixx/html/phpMyAdmin/libraries/common.lib.php:71) in /home/confixx/html/phpMyAdmin/header.inc.php on line 23

Warning: Cannot add header information - headers already sent by (output started at /home/confixx/html/phpMyAdmin/libraries/common.lib.php:71) in /home/confixx/html/phpMyAdmin/header.inc.php on line 24

Warning: Cannot add header information - headers already sent by (output started at /home/confixx/html/phpMyAdmin/libraries/common.lib.php:71) in /home/confixx/html/phpMyAdmin/header.inc.php on line 25

Warning: Cannot add header information - headers already sent by (output started at /home/confixx/html/phpMyAdmin/libraries/common.lib.php:71) in /home/confixx/html/phpMyAdmin/header.inc.php on line 26

Warning: Cannot add header information - headers already sent by (output started at /home/confixx/html/phpMyAdmin/libraries/common.lib.php:71) in /home/confixx/html/phpMyAdmin/header.inc.php on line 27

Warning: Cannot add header information - headers already sent by (output started at /home/confixx/html/phpMyAdmin/libraries/common.lib.php:71) in /home/confixx/html/phpMyAdmin/header.inc.php on line 29

Gruß Mario
higgins
Posts: 25
Joined: 2002-05-31 22:29

Re: phpMyAdmin Fehler nach Aufruf !

Post by higgins »

Schau mal ob die config.inc.php bei Dir im phpmyadmin Verzeichniss ist. Die scheint da nämlich zu fehlen.
sage2k1
Posts: 8
Joined: 2003-03-06 18:15
Location: Münster

Re: phpMyAdmin Fehler nach Aufruf !

Post by sage2k1 »

Higgins wrote:Schau mal ob die config.inc.php bei Dir im phpmyadmin Verzeichniss ist. Die scheint da nämlich zu fehlen.
Danke das liegt eher am open_basedir.
Lest dazu mal
http://www.rootforum.org/forum/viewtopi ... penbasedir