qmail vs. smtp-auth

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
kadder
Posts: 33
Joined: 2002-10-26 00:22
Location: HL

qmail vs. smtp-auth

Post by kadder » 2003-04-02 08:49

Moin!

Ich habe qmail nach der hier verfügbaren anleitung installiert, das ganze lief auch recht lange ohne probleme (mehrere monate). Gestern plötzlich hat das system beschlossen, keine mails mehr zu senden, da angeblich das password falsch sei. da das smtp-passwort aber dem pop3-passwort entspricht, und mails abholen ohne weiteres geht, wird es daran wohl nicht liegen.

ich habe auch schon in die logfiles geschaut, da finden sich dann solche einträge:

vchkpw-smtp: password fail (pass: '12344.456322@pctweaks.de') webmaster@pctweaks.de:ip-adresse

das problem tritt nur auf, wenn das im mailclient CRAM-MD5 eingestellt ist, was aber vorher ohne weiteres funktionierte und bei outlook auch der standard zu sein scheint.

Ich bin im moment ziemlich ratlos, wäre schön wenn mir hier jemand weiterhelfen könnte!

floschi
Userprojekt
Userprojekt
Posts: 3388
Joined: 2002-07-18 08:13
Location: München

Re: qmail vs. smtp-auth

Post by floschi » 2003-04-02 10:17

und wenn du das Passwort einfach mal änderst? Evtl. hat da ja jemand dran gedreht?

Und schau in dem Zusammenhang mal durch die anderen Logfiles....

kadder
Posts: 33
Joined: 2002-10-26 00:22
Location: HL

Re: qmail vs. smtp-auth

Post by kadder » 2003-04-02 12:31

ich hab das problem mit allen konten, auch wenn ich das kennwort ändere. wenn ich die anmeldung auf PLAIN stelle, geht es ja, nur nicht mit CRAM-MD5.

das merkwürdige an der sache ist allerdings das es vorher mit diesen settings ohne probleme funktionierte.

ich schätz das es irgendwo ein problem mit der verschlüsselung des passwortes gibt, ich weiß aber niucht genau wo... ich werde nachher mal das ganze mit einem komplett neu angelegten konto machen, mal sehen wie er sich da verhäölt. ansonsten bin ich offen für problemlösungen.

kadder
Posts: 33
Joined: 2002-10-26 00:22
Location: HL

Re: qmail vs. smtp-auth

Post by kadder » 2003-04-02 15:27

auch mit einem neuen konto funktioniert es nicht. mal nochmal die logfiles prüfen, wobei cih das eigentlich schon getan habe.

kadder
Posts: 33
Joined: 2002-10-26 00:22
Location: HL

Re: qmail vs. smtp-auth

Post by kadder » 2003-04-02 23:57

ok, anscheinend hat irgendwas mein komplettes qmail kaputtgespielt... wird warscheinlich an der falsch gehenden systemzeit und dem wilden ändern dieser liegen, das das system meint die daten stimmen nicht mehr.

also die frage: wer richtet mir qmail mit smtp-auth und allem drum und dran (spam-assassin, f-prot) ein?

kadder
Posts: 33
Joined: 2002-10-26 00:22
Location: HL

Re: qmail vs. smtp-auth

Post by kadder » 2003-04-03 13:08

versteh einer wer will: nachdem ich ungefähr 24std am stück am qmail rumgespielt habe, läuft nun alles wieder.. musste zwar im vpopmail alle domainen9 einmal löschen und wiederanlegen, aber jetzt gehts...

floschi
Userprojekt
Userprojekt
Posts: 3388
Joined: 2002-07-18 08:13
Location: München

Re: qmail vs. smtp-auth

Post by floschi » 2003-04-03 14:56

Hm, hattest du irgendwelche Links geändert oder gelöscht? Da hatte ich mal so ein Prob... siehe http://www.rootforum.org/forum/viewtopic.php?t=8153

kadder
Posts: 33
Joined: 2002-10-26 00:22
Location: HL

Re: qmail vs. smtp-auth

Post by kadder » 2003-04-03 15:00

nein, es scheint tatsächlich daran zu liegen (gelegen zu haben), das die systemzeit völlig quer ging. aber warum _das_ so ist, keine ahnung, bin nur froh das es wieder läuft.