PHP 4.1.2 nicht kompatible mit phpMyAdmin-2.4.0 ????

Bash, Shell, PHP, Python, Perl, CGI
jack
Posts: 6
Joined: 2003-03-28 19:27

PHP 4.1.2 nicht kompatible mit phpMyAdmin-2.4.0 ????

Post by jack »

Hi,
irgendwie geht bi mir phpmyadmin nicht :(

Code: Select all

Warning: Undefined variable: strCantLoadMySQL in /www/admin/libraries/common.lib.php on line 228

Warning: Undefined index: strDocu in /www/admin/libraries/common.lib.php on line 229
ich weiß echt nicht mehr was ich machen soll :(
flofri
Posts: 67
Joined: 2003-03-28 09:24

Re: PHP 4.1.2 nicht kompatible mit phpMyAdmin-2.4.0 ????

Post by flofri »

poste bitte mal, was in der datei: /www/admin/libraries/common.lib.php

so um die zeilen 228 und 229 steht (zeilen 220-240 sollten reichen).