Kein Connect zum Mailserver

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
higgins
Posts: 25
Joined: 2002-05-31 22:29

Kein Connect zum Mailserver

Post by higgins » 2003-03-21 10:42

Ich dreh hier gleich durch :( folgendes Problem:

Maschine mit Postfix+Suse8.1+Confixx2 (ich hasse jedes einzelne davon :( )
und ich bekomme absolut keinen connect zum SMTP Server obwohl er läuft
21/tcp open ftp
22/tcp open ssh
25/tcp open smtp
53/tcp open domain
80/tcp open http
110/tcp open pop-3
111/tcp open sunrpc
3306/tcp open mysql
10000/tcp open snet-sensor-mgmt
In den DNS Dateien ist der Mailserver auch korrekt angegeben, wenn Ich Ihn Pinge bekomme ich auch Antwort, wenn ich mich lokal einlogge auch, allerdings mit einer Fehlermeldung die ich nicht ganz nachvollziehen kann:
Trying ::1...
telnet: connect to address ::1: Connection refused
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
220 srvxx.xxxde ESMTP Postfix
Ich habe auch versucht Postfix zu deinstallieren und Sendmail zu installieren aber genau das selbe Problem. So langsam weiss ich mir keinen Rat mehr :(

Habe schon das Forum durchsucht aber keine passende Antwort gefunden. Weiss jemand evtl. einen rat ?

captaincrunch
Userprojekt
Userprojekt
Posts: 7225
Joined: 2002-10-09 14:30
Location: Dorsten

Re: Kein Connect zum Mailserver

Post by captaincrunch » 2003-03-21 10:49

Erstmal was grundsätzliches :
111/tcp open sunrpc <- hast du doch wohl nicht wirklich öffentlich laufen, oder ?
Trying ::1...
telnet: connect to address ::1: Connection
Dein Maildaemon lauscht halt nicht auf die zugehörige IPv6-Adresse vom localhost. Wüsste allerdings nicht, warum der Connect (per IPv4) nicht möglich sein sollte ...
DebianHowTo
echo "[q]sa[ln0=aln256%Pln256/snlbx]sb729901041524823122snlbxq"|dc

higgins
Posts: 25
Joined: 2002-05-31 22:29

Re: Kein Connect zum Mailserver

Post by higgins » 2003-03-21 10:52

Ich hatte erstmal alles auf gemacht um jede Fehlerquelle zu elliminieren sonst läuft er auch nie. Das problem ist ich kenne mich mit Suse nicht wirklich aus nur leider ist es der Server eines bekannten, der will unbedingt Suse haben. Ich hatte bisher noch nie Probleme mit Mailservern ist jetzt das erste mal wo es so richtig fein hakt.

**Edit**
Ok hat sich erledigt klappt nun er hat nur auf ínterne Verbindungen "gelauscht"

ts
Posts: 20
Joined: 2003-05-08 15:59

Re: Kein Connect zum Mailserver

Post by ts » 2003-05-10 20:32

ich glaub ich hab das gleiche problem :(
an welcher stelle konfiguriere ich, dass er auf externe Verbindungen lauscht?