Update auf 4.0.11 gamma --> Falsche Version ???

MySQL, PostgreSQL, SQLite
Anonymous

Update auf 4.0.11 gamma --> Falsche Version ???

Post by Anonymous » 2003-03-18 00:02

Hi Leutz,

nach einem Update von MySql auf 4.0.11gamma, habe ich nun das Problem dass ich mySQL und Apache zwar neu starten kann, aber im phpinfo.php und phpmyadmin wird mir immer noch die alter Version angezeigt?

Kann mir da jemand einen Rat geben? :? Danke?

Gruss,
Jürgen

arty
Userprojekt
Userprojekt
Posts: 761
Joined: 2002-06-12 10:11

Re: Update auf 4.0.11 gamma --> Falsche Version ???

Post by arty » 2003-03-18 08:42

Hi,

da musste PHP neu kompilieren, da wahrscheinlich noch die alte Client-Version von MySQL in PHP drin ist.

bye
arty

Anonymous

Re: Update auf 4.0.11 gamma --> Falsche Version ???

Post by Anonymous » 2003-03-18 10:44

HI,

habe PHP jetzt mal neu kompiliert, MYSQL und APACHE gestoppt und neu gestartet, aber ich sehe immer noch die "alte" Datenbank :cry:

Hast du noch einen Tip vielleicht bitte?

Gruss,
Jürgen

arty
Userprojekt
Userprojekt
Posts: 761
Joined: 2002-06-12 10:11

Re: Update auf 4.0.11 gamma --> Falsche Version ???

Post by arty » 2003-03-18 12:10

Hi,

haste die alte MySQL-DB auch gestoppt und deinstalliert?

bye
arty

Anonymous

Re: Update auf 4.0.11 gamma --> Falsche Version ???

Post by Anonymous » 2003-03-18 12:25

Ja habe ich gestoppt
und dann mit Yast deinstalliert...

Aber im Yast ist sie immer noch drinnen :(

Anonymous

Re: Update auf 4.0.11 gamma --> Falsche Version ???

Post by Anonymous » 2003-03-18 22:19

Was kann ich jetzt noch machen,
ich stehe an, weil mehr als installieren
kann ich ja nicht... :(

gamecrash
Posts: 339
Joined: 2002-05-27 10:52

Re: Update auf 4.0.11 gamma --> Falsche Version ???

Post by gamecrash » 2003-03-20 15:06

Du könntest mal beim Kompilieren von PHP den Pfad zu MySQL explizit angeben (--with-mysql=/pfad/zu/mysql oder so ähnlich)...