Postfix l ---> unknown user: "0"

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
cutmasta
Posts: 5
Joined: 2003-02-24 11:15

Postfix l ---> unknown user: "0"

Post by cutmasta » 2003-02-25 11:54

Also hab gestern die 8.1 instaliert bekommen von 1und1.
Hab an Postfixc noch nichst eingestellt.habe meine user wieder eingertragen per confixx und wenn ich nun eine email an einen der user auf meinem root server schreibe bekommt der die mail auch , das prob ist nur das der absender immer eine email mit folgendem fehler bekommt:

<snip>
The Postfix program:

<0@*******.pureserver.info>: unknown user: "0"
</snip

Verschicken von Emails über den Root-Server klappt, und internes schicken innerhaalb des Servers auch.Nur Mails von aussen bekommen diese Mail von Postfix .Als ob man bei Empfänger noch 0@domain eingetragen hätte.Kann es sein das Postifx standardmässig ne Kopie an nen user schicken will, der jedoch noch im config file mit 0 eingetragen ist ?
Oder wodran könnte es liegen ?

ice
Posts: 140
Joined: 2002-08-21 13:08

Re: Postfix l ---> unknown user: "0"

Post by ice » 2003-02-25 12:26


cutmasta
Posts: 5
Joined: 2003-02-24 11:15

Re: Postfix l ---> unknown user: "0"

Post by cutmasta » 2003-02-25 18:41

also bei mir war es das prob, weil mein key von confixx abgelaufen war und ich das beim anlegen der webs und email adresse nicht gemerkt habe. und confixx dann zwar in die db schreibt aber nicht die system dirs und user anlegt und nacher als ich den key wieder eingespielt hatte und den user neu angelegt habe ging es, liegt an dem key glaube ich, bei mir war er aus nem gruns abgelaufen! komisch aber es geht nun alles....

würde sagen...confixx suckt ein wenig... ;)

ice
Posts: 140
Joined: 2002-08-21 13:08

Re: Postfix l ---> unknown user: "0"

Post by ice » 2003-02-25 18:58

Das ist immerhin ein Tip. Da es keine anderen gibt, versuch ich das mal.

cutmasta
Posts: 5
Joined: 2003-02-24 11:15

Re: Postfix l ---> unknown user: "0"

Post by cutmasta » 2003-02-25 18:59

ja lege grade alles neu an und dann mal schaun! werde es hier posten ice

cutmasta
Posts: 5
Joined: 2003-02-24 11:15

Re: Postfix l ---> unknown user: "0"

Post by cutmasta » 2003-02-25 20:00

also ich kann nun wieder alles machen (domains korrekt anlegen und email addys auch )es kommt kein fehler mehr von postfix oder so, läuft alles perfekt muss ich sagen. vieleicht hilft es andern weiter, wenn sie alle kunden runterschmeissen und alles neue machen, dauert zwar aber es hat bei mir geholfen.