Cyrus bei SuSE 8.1?

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
einherjer
Posts: 24
Joined: 2002-06-05 05:11
Location: München

Cyrus bei SuSE 8.1?

Post by einherjer » 2003-02-16 23:50

Hab neulich die Platte getauscht bekommen und jetzt SuSE 8.1 drauf.

Unter 7.2 hatte ich den Cyrus ohne Probleme laufen.

Als ich jetzt versucht habe ihn auch unter 8.1 wieder zu installieren bin ich auf Probleme gestoßen. Ich kann mich nicht am Cyrus authentifizieren.

Hat vielleicht wer diese Kombination laufen und weiß ob sich da was geändert hat?

Thx!

alexn
Posts: 36
Joined: 2002-11-28 15:56

Re: Cyrus bei SuSE 8.1?

Post by alexn » 2003-02-17 09:39

Ich kann dir zwar nicht wirklich helfen, kann dir aber insofern etwas sagen, dass wir inder Firma besagte Kombination als Sourcen kompiliert haben und das System jetzt schon länger ohne Probleme läuft. So jetzt weißt du zumindestens schonmal, dass es keine Ã?nderungen gab.

einherjer
Posts: 24
Joined: 2002-06-05 05:11
Location: München

Re: Cyrus bei SuSE 8.1?

Post by einherjer » 2003-02-17 11:19

Hmm, das ist schlecht - dann mach ja ich was falsch *g*

Naja, mal wieder die ganze Doku lesen.

Kann mich dunkel erinnern das ich ein ähnliches Problem schon unter 7.2 hatte, aber hab natürlich nirgends notiert wie ichs damals eingerichtet habe.....

alexn
Posts: 36
Joined: 2002-11-28 15:56

Re: Cyrus bei SuSE 8.1?

Post by alexn » 2003-02-17 12:11

Ach, wenn jeder schon gelöste Probleme aufschreiben und weiterverbreiten würde, wär das Leben doch langweilig :wink:

Ã?brigens: Es sollte "in der" Firma heißen und nicht "Inder Firma" :lol:

einherjer
Posts: 24
Joined: 2002-06-05 05:11
Location: München

Re: Cyrus bei SuSE 8.1?

Post by einherjer » 2003-02-17 23:24

Sorry, ich war einfach zu blöd!

zur Lösung:
http://www.linuxforen.de/forums/showthr ... post359643