HiveMail

Bash, Shell, PHP, Python, Perl, CGI
kike
Posts: 18
Joined: 2002-12-21 23:02
Location: Hoya

HiveMail

Post by kike »

Hat irgend jemand hier Hivemail (http://www.hivemail.de) unter SuSe richtig laufen?
bingo
Posts: 88
Joined: 2002-08-21 06:01
Location: Hannover

Re: HiveMail

Post by bingo »

kike wrote:Hat irgend jemand hier Hivemail (http://www.hivemail.de) unter SuSe richtig laufen?
hm...frag doch mal beim hersteller nach, ich kann dir nur sagen: SEHR KOMPETENT!

die haben auch ein forum...

gruss
bingo
kike
Posts: 18
Joined: 2002-12-21 23:02
Location: Hoya

Re: HiveMail

Post by kike »

bingo wrote: hm...frag doch mal beim hersteller nach, ich kann dir nur sagen: SEHR KOMPETENT!

die haben auch ein forum...

gruss
bingo
Danke, aber es gibt dort mehrere SuSe-Anwender mit dem gleichen Problem, das bisher nicht gelöst werden konnte. Deshalb frage ich eben mal hier nach.
gamecrash
Posts: 339
Joined: 2002-05-27 10:52

Re: HiveMail

Post by gamecrash »

Ã?hem, wär vielleicht einfacher für uns wenn Du uns mal sagst was Du für ein Problem hast... meine Glaskugel is halt noch inner Reparatur...
kike
Posts: 18
Joined: 2002-12-21 23:02
Location: Hoya

Re: HiveMail

Post by kike »

Zunächst mal war ja nur meine Frage, ob es hier Anwender von Hivemail gibt.

Aber ich will mein Problem gerne schildern, wenn Du allerdings kein Hivemail einsetzt, wirst Du mir kaum helfen können. Aber versuchen wir's mal:

Bei Hivemail kann man eine Gruppensignatur setzen. Sobald man dies tut, haben einige - nicht alle! - Anwender das Problem, dass es einen Parse-Error gibt. Lässt man die Gruppensignatur weg, läuft es. Gemeinsamkeit aller Anwender mit diesen Problem ist, dass sie einen Rootserver unter SuSe einsetzen. Unterschiedlich sind dennoch die eingesetzten Admin-Systeme: Confixx, Webmin, Visas. Bei einem brachte die Entfernung von CRLF in einer PHP-Datei Besserung, bei anderen wieder nicht.

Da der Hivemail-Support scheinbar auch keine Lösung hat, wollte ich nur mal wissen, ob es hier Hivemail-Anwender gibt, die keine Probleme haben, um Unterschiede und Gemeinsamkeiten analysieren zu können.
gamecrash
Posts: 339
Joined: 2002-05-27 10:52

Re: HiveMail

Post by gamecrash »

Also sorry, aber meine Kristallkugel hab ich schon wieder verschlampt... :(

Was bitte ist Dein Problem?
kike
Posts: 18
Joined: 2002-12-21 23:02
Location: Hoya

Re: HiveMail

Post by kike »

Wenn Du nicht lesen kannst, nützt Dir Deine Kristallkugel auch nichts. Lass Dir daraus Brillengläser schleifen.
coolsurfer
Posts: 61
Joined: 2002-05-01 18:16

Re: HiveMail

Post by coolsurfer »

Hat er doch geschrieben:
Bei Hivemail kann man eine Gruppensignatur setzen. Sobald man dies tut, haben einige - nicht alle! - Anwender das Problem, dass es einen Parse-Error gibt. Lässt man die Gruppensignatur weg, läuft es.
Warum das jetzt aber nur bei 1&1 Server auftreten soll kann ich mir aber nicht erklären...
kike
Posts: 18
Joined: 2002-12-21 23:02
Location: Hoya

Re: HiveMail

Post by kike »

coolsurfer wrote:Warum das jetzt aber nur bei 1&1 Server auftreten soll kann ich mir aber nicht erklären...
Hab' ich gar nicht geschrieben. Außerdem habe ich hier nur Leute gesucht, die Hivemail einsetzen, das gleiche Problem haben oder schon gelöst haben. Bitte mal die Mails gründlich lesen.

Im Ã?brigen wurde das Problem jetzt eingegrenzt: HiveMail hat Probleme auf den Servern, die QMail fahren. Wir suchen noch nach der Ursache.
gamecrash
Posts: 339
Joined: 2002-05-27 10:52

Re: HiveMail

Post by gamecrash »

Mmh, sorry... war mein Fehler (bzw. der dämliche Proxy inner Schule). Hat alles gecached und nix nach dem Post angezeigt *tausendmal entschuldig*. Hab zwar gedacht dass ich sowas schon geantwortet hatte aber wenn halt nix dasteht... is mir jetzt auch mit mehreren Threads hier aufgefallen, irgendwas stimmt da ned. :(

Was Dein Problem angeht, hab ich jetzt auch auf Anhieb keine Erklärung. Aber frag mal auf hivemail.com nach (nicht .de - das is von Thinkfactory, die verkaufen das zwar aber sind ned die Programmierer)... weiß allerdings ned ob Du da posten kannst, ansonsten stell dich ma blöd und frag Chen via PM...

Nochmal, *sorry*
kike
Posts: 18
Joined: 2002-12-21 23:02
Location: Hoya

Re: HiveMail

Post by kike »

GameCrash wrote:*tausendmal entschuldig*
Jajajaja ... schon gut ... :-)
Was Dein Problem angeht, hab ich jetzt auch auf Anhieb keine Erklärung. Aber frag mal auf hivemail.com nach (nicht .de - das is von Thinkfactory, die verkaufen das zwar aber sind ned die Programmierer)... weiß allerdings ned ob Du da posten kannst, ansonsten stell dich ma blöd und frag Chen via PM
Der weiß im Moment nix dazu. Er hat Testmöglichkeiten auf meinem Server bekommen und dann woll'n wir mal sehen ...