Probleme nach Reinitialisierung

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
purado
Posts: 25
Joined: 2002-08-28 12:42

Probleme nach Reinitialisierung

Post by purado » 2003-01-22 10:38

Hallo,
heute morgen um 7 hab ich das Reinitialisierungs-Fax losgeschickt, um 9 war der Server resetet (mit Suse 8.1).
Soweit so gut. Confixx läuft auch prima, mein Problem:
1. Mail
- Mails an mich gehen zurück:

Code: Select all

 ----- Transcript of session follows -----
... while talking to domain.de.:
>>> RCPT To:<mail@domain.de>
<<< 554 <mail@domain.de>: Relay access denied
554 5.0.0 mail@domain.de... Service unavailable
- Ich kann kein SMTP-Auth nach FAQ installieren:

Code: Select all

p1510xxxx:~ # rcsendmail stop
-bash: rcsendmail: command not found
Sendmail scheint also gar nicht installiert zu sein...
Der POP3-Dienst läuft auch nicht...

2. Weiteres Problem:

Code: Select all

p15105152:/ # pico test.txt
-bash: pico: command not found
Wieso sind solche Tools nicht vefügbar? Z.B. elm ebenso. Ist das normal bei 8.1?
Und was kann ich jetzt machen?

Danke,
Henning[/code][/quote]

captaincrunch
Userprojekt
Userprojekt
Posts: 7225
Joined: 2002-10-09 14:30
Location: Dorsten

Re: Probleme nach Reinitialisierung

Post by captaincrunch » 2003-01-22 10:55

SuSE 8.1 hat keinen sendmailer mehr, sondern setzt auf Postfix, ist schon mehrfach hier im Forum angesprochen worden.

Was du tun kannst : befasse dich schnellstens mal mit Postfix, und konfiguriere den richtig, dann klappt's auch mit den Mails.
DebianHowTo
echo "[q]sa[ln0=aln256%Pln256/snlbx]sb729901041524823122snlbxq"|dc

purado
Posts: 25
Joined: 2002-08-28 12:42

Re: Probleme nach Reinitialisierung

Post by purado » 2003-01-22 11:09

CaptainCrunch wrote:SuSE 8.1 hat keinen sendmailer mehr, sondern setzt auf Postfix, ist schon mehrfach hier im Forum angesprochen worden.
Danke, jetzt hab ichs auch verstanden :roll:
Aber wieso nimmt der Server keine Mails an?
Postifx ist doch ein reiner MTA, mir macht es im Moment nur voll den Stress, dass alle E-Mails an mich zurückgehen. Dafür ist postfix doch nicht zuständig?
Ich besorg mir gleich ein Buch zu postfix, aber das wichtigste ist dass E-Mails an mich erst mal ankommen. Oder liegt das "Relay access denied" doch an der Konfiguration von postfix? Ich werde jetzt erstmal das befolgen:
http://server.1und1.com/root_server/mail/2.html

Danke,
Henning

lineman
Posts: 59
Joined: 2002-06-06 17:31
Location: Mülheim an der Ruhr

hmm

Post by lineman » 2003-01-22 11:13

also, du musst den pop3 server folgendermassen einstellen:

pop.deinedomain.de

dann

smtp.deinedomain.de

dann

webx (benutzer)

das passwort...

und du musst smtp auth einstellen... damit du versenden kannst... ist nämlich schon drin

vielleicht wars das ja nur...

warrior
Posts: 24
Joined: 2002-06-12 20:13

Re: Probleme nach Reinitialisierung

Post by warrior » 2003-01-22 22:55

Ja, so geht es :-)

cybermage
Posts: 158
Joined: 2002-12-10 22:10
Location: Ausgburg (Germany)

Re: Probleme nach Reinitialisierung

Post by cybermage » 2003-01-23 13:58

also bei mir geht trotz SMTP Auth nix ... mal sehen was der support so spricht :)