1und1 Rootserver/SUSE: Bootvorgang bricht ab

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
stonebreaker62
Posts: 34
Joined: 2008-01-26 18:05

1und1 Rootserver/SUSE: Bootvorgang bricht ab

Post by stonebreaker62 » 2012-08-01 02:00

Hallo, ich betreibe bei 1und1 seit 2 Jahren einen Rootserver / SUSE ohne Probleme. Gestern musste dann mit Ausnahme der HD das komplette System getauscht werden. Nun bootet der Server nicht mehr. Mit dem Rescue System habe ich einen Filesystemcheck durchgeführt - alles OK, Habe dann die Filesysteme gemountet und bin mit CHROOT in mein System gewechselt. In der /var/log/boot.msg sehen die letzten Einträge wie folgt aus. Warum bricht der Bootvorgang hier ab?

Starting syslog servicesdone
<notice>startproc: execve (/usr/sbin/cron) [ /usr/sbin/cron ], [ CONSOLE=/dev/console ROOTFS_FSTYPE=ext3 TERM=vt102 SHELL=/bin/sh ROOTFS_FSCK=0 LC_ALL=POSIX INIT_VERSION=sysvinit-2.86 REDIRECT=/dev/ttyS0 COLUMNS=80 PATH=/bin:/usr/bin:/sbin:/usr/sbin RUNLEVEL=3 PWD=/ SPLASHCFG= PREVLEVEL=N LINES=24 SHLVL=2 HOME=/ SPLASH=no ROOTFS_BLKDEV=/dev/sda1 _=/sbin/startproc DAEMON=/usr/sbin/cron ]
Starting SSH daemondone
Qmail is already running done
<notice>startproc: execve (/sbin/auditd) [ /sbin/auditd -s disable ], [ CONSOLE=/dev/console ROOTFS_FSTYPE=ext3 TERM=vt102 SHELL=/bin/sh ROOTFS_FSCK=0 LC_ALL=POSIX INIT_VERSION=sysvinit-2.86 REDIRECT=/dev/ttyS0 COLUMNS=80 PATH=/bin:/usr/bin:/sbin:/usr/sbin RUNLEVEL=3 PWD=/ SPLASHCFG= PREVLEVEL=N LINES=24 SHLVL=2 HOME=/ SPLASH=no ROOTFS_BLKDEV=/dev/sda1 _=/sbin/startproc DAEMON=/sbin/auditd ]
<notice>checkproc: /var/qmail/bin/qmail-send 2656
setting eth0-link for
cp: `/etc/sysconfig/network/ifcfg-eth0' and `/etc/sysconfig/network/ifcfg-eth-id-' are the same file
Starting Courier-IMAP server:
Starting imapddone
Starting imap-ssldone
Starting pop3done
Starting pop3-ssldone

Starting SWsoft control panels server... already running. done
Starting auditd startproc: exit status of parent of /sbin/auditd: 6
done
Starting CRON daemondone
Master Resource Control: runlevel 3 has been reached
Failed services in runlevel 3: psa-firewall network
<notice>killproc: kill(1712,3)

User avatar
Joe User
Project Manager
Project Manager
Posts: 11583
Joined: 2003-02-27 01:00
Location: Hamburg

Re: 1und1 Rootserver/SUSE: Bootvorgang bricht ab

Post by Joe User » 2012-08-01 02:58

Ich tippe mal auf die udev-Regeln oder den Treiber für die Netzwerkkarte.
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.

stonebreaker62
Posts: 34
Joined: 2008-01-26 18:05

Re: 1und1 Rootserver/SUSE: Bootvorgang bricht ab

Post by stonebreaker62 » 2012-08-02 00:07

Vielen Dank,

das Ding startet wieder, In den udev Rules habe ich die mac adressse geändert und in /etc/sysconfig/network gibt es eine File in der die Mac Adresse im Filenamen steht: ifcfg-eth-id-00:19:99:7f:dd:a0, Den Filenamen habe ich auch per mv geändert. Danach startete der Server wieder, Keine Ahnung, welche der beiden Änderungen notwendig war oder beide.

Danke nochmal