Intel S845WDE -1 Serverboard und Betriebssysteme

Hardwarespezifische Dinge
leinehost
Anbieter
Posts: 54
Joined: 2005-05-26 23:03
Location: Germany

Intel S845WDE -1 Serverboard und Betriebssysteme

Post by leinehost »

Moin Moin Ihrs,

ich möchte mir einen Fileserver auf Basis von Debian Squeeze oder CentOS auf setzen.

Nur jedes mal hängt sch das System noch vor der Installation auf.

Bei der CentOS 6.0 Installation komme ich bis in den Begrüßungsbildschirm, wo ich dann auswählen kann, ober von der Festplatte booten soll oder ich das System installieren will.

Wenn ich dann auf "Install or Upgrade an existing system" gehe, im CentOS zu installieren, bekomme ich die ausgabe der Installationskonsole.

Diese bleib dann bei folgenden Zeilen stehen und nichts regiert mehr:

Code: Select all

Greetings.
anaconda installer init version 13.21.149 starting
mounting /proc filesystem... done
creating /dev filesystem... done
starting udev...done
mounting /dev/pts (unix98 pty) filesystem... done
mounting /sys filesystem... done
trying to remount root filesystem read write... done
mounting /tmp as tmpfs... done
Danach bleibt das System stehen und friert ein. ^#(^

Bei einer Debian 6.0 Installation läuft es ähnlich:

Ich komme auch bis zum Auswahlmenü "Advanced Options" -> "Expert install"

Dort öffnet sich auch die Konsolenausgabe und auch hier bleibt das System stehen und friert bei der folgenden Ausgabe ein:

Code: Select all

[0.658026] scsi0 : ata_piix
[0.658026] scsi1 : ata_piix
[0.658026] ata1: PATA max UMDA/100 cmd 0x1f0 ctl 0x3f6 bmdma 0xffa0 irq 14
[0.658026] ata2: PATA max UMDA/100 cmd 0x170 ctl 0x376 bmdma 0xffa8 irq 14
Instintiv würde ich jetzt auf ein Problem mit der Festplatte oder dem IDE-Controller tippen.

Jedoch lassen sich Windows xp und OpenSuse problemlos auf dem System installieren.

Zur Hardware:

Code: Select all

CPU: Intel Pentium 4 - 2,4 Ghz
RAM: 2 x 512 MB (DDR266)
Mainboard: Intel S845WDE -1
Festplatte und CD-Rom via IDE
Danke für Eure Hilfe im voraus...
User avatar
Joe User
Project Manager
Project Manager
Posts: 11178
Joined: 2003-02-27 01:00
Location: Hamburg

Re: Intel S845WDE -1 Serverboard und Betriebssysteme

Post by Joe User »

Dann installiere erstmal openSUSE zum Debuggen.
Vermutlich fehlen Debian und CentOS die nötigen Treiber/Firmware.
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.
leinehost
Anbieter
Posts: 54
Joined: 2005-05-26 23:03
Location: Germany

Re: Intel S845WDE -1 Serverboard und Betriebssysteme

Post by leinehost »

Problem hat sich erledigt, bei dem Board stimmte etwas mit dem IDE Controller nicht, mit einem anderen Board der gleichen Serie hat es funktioniert.

Trotzdem Danke für den Tipp.