Manche E-Mails kommen nicht an - Plesk 9.5.4 - QMail

nilz
Posts: 2
Joined: 2012-02-15 01:31

Manche E-Mails kommen nicht an - Plesk 9.5.4 - QMail

Post by nilz »

Hallo,

Problem 1:
ich habe für einen Freund 6 E-Mail-Adressen auf meinen Server bei OVH umgezogen. Alles verlief reibungslos und auch Mails von externen Absendern kommen wunderbar an (scheinbar). Ich habe außerdem einige Tests durchgeführt:
- E-Mail von Netcologne an meinen Server [x]
- E-Mail von intern an meinen Server [x]
- E-Mail von GMX an meinen Server [x]
- E-Mail von Safe-Mail.net an meinen Server [x]

Die Mails werden alle wunderbar durchgeroutet und auch nach meinem gestrigen "intensiv" Test per cron, der alle halbe Stunde eine E-Mail an Konten meines Freundes gesendet hat, kamen an.

Leider ist es aber so, dass es hin und wieder [anscheinend] dazu kommt das Mails "verschwinden", so wurde es mir zumindest berichtet. Das heißt: Ein externer Absender schickt eine Mail und diese kommen garnicht beim Konto auf meinem Server an. Ich finde in den Maillogs auch keine Hinweise über so ein Verhalten, oder einen Grund warum manche Mails nicht da landen wo sie sollen. Ich hoffe ich kriege morgen bescheid um welche Absender es sich handelt.
Ich habe auch getestet ob es hier wegen zu großen Anhängen scheitert, Test-Mails von mir über 35MB waren kein Problem!

Hat hier irgendjemand von euch einen Ansatzpunkt?

Problem 2:

Code: Select all

Feb 15 00:36:53 server1 qmail-remote-handlers[11710]: handlers dir = '/usr/local/psa/handlers/before-remote/recipient/benutzerkonto@t-online.de'
Feb 15 00:36:53 server1 qmail-remote-handlers[11709]: from=benutzerkonto@derserver.de
Feb 15 00:36:53 server1 qmail-remote-handlers[11709]: to=benutzerkonto@t-online.de
Feb 15 00:36:53 server1 qmail-remote-handlers[11709]: hook_dir = '/usr/local/psa/handlers/before-remote'
Feb 15 00:36:53 server1 qmail-remote-handlers[11709]: recipient[3] = 'benutzerkonto@t-online.de'
Feb 15 00:36:53 server1 qmail-remote-handlers[11709]: handlers dir = '/usr/local/psa/handlers/before-remote/recipient/benutzerkonto@t-online.de'
Feb 15 00:36:54 server1 qmail: 1329262614.050914 delivery 476: deferral: Sorry,_I_wasn't_able_to_establish_an_SMTP_connection.                                        _(#4.4.1)/
Feb 15 00:36:54 server1 qmail: 1329262614.050936 status: local 0/55 remote 1/75
Feb 15 00:36:54 server1 qmail: 1329262614.051277 delivery 475: deferral: Sorry,_I_wasn't_able_to_establish_an_SMTP_connection.                                        _(#4.4.1)/
Feb 15 00:36:54 server1 qmail: 1329262614.051299 status: local 0/55 remote 0/75


Warum erreicht mein Server den SMTP-Server von T-Online nicht? Hier wurden zwei E-Mails gesendet, welche einen Anhang von jeweils 15MB hatten.


MTA: QMAIL
OS: CentOS release 5.6 (Final)
Plesk: 9.5.4


Vielen Dank :-({|=
Top

jan10001
Anbieter
Posts: 720
Joined: 2004-01-02 12:17

Re: Manche E-Mails kommen nicht an - Plesk 9.5.4 - QMail

Post by jan10001 »

1. Kann es sein das du Greylisting an hast?
2. Kommen deine E-Mails bei GMX an?
Top

henniee
Posts: 48
Joined: 2003-11-26 12:04

Re: Manche E-Mails kommen nicht an - Plesk 9.5.4 - QMail

Post by henniee »

T-Online sperrt momentan blöckeweise (!!!!) IP-Adressen.
Hier mal die Antwort vom T-Online Abuse:

Leider wurden Teile des verwendeten IP-Bereichs aufgrund Missbrauchs
und entsprechender Beschwerden zur Einlieferung von E-Mail gesperrt.

Die von Ihnen verwendete IP Nummer wurde durch Ihren Provider
nicht an Sie delegiert (siehe
http://lacnic.net/cgi-bin/lacnic/whois? ... ry=X:X:X:X)
und sie hat einen generischen rDNS Eintrag (PTR =
SERVERNAME.TLD). Sie ist als solche Teil der
Infrastruktur Ihres Providers.

Bitte verwenden Sie entsprechend zum Versand von E-Mails den
im Rahmen dieser Infrastruktur durch Ihren Provider zur Verfügung
gestellten Mailserver (z. B. via Smarthost), da wir grundsätzlich IPs,
die nicht verbindlich delegiert sind, die Verbindung zu unseren Systemen
nicht erlauben.

Sollten Sie Fragen zur Konfiguration Ihres Servers haben, so beachten
Sie bitte die FAQ der verwendeten Software und die Hinweise Ihres
Providers. Bei Problemen ist der zuständige Helpdesk oder Postmaster
Ihnen sicherlich gerne behilflich.

Empfehlung: Der PTR-Record Ihrer IP-Adresse [X:X:X:X]
enthält den reversen DNS-Hostnamen 'SERVERNAME.TLD';
das sieht nach einem unprofessionellen Endnutzersystem aus. Daher
empfehlen wir Ihnen, den technischen Support Ihres Providers zu
kontaktieren, damit der PTR-Record auf einen seriös aussehenden
Hostnamen wie etwa 'mail.<ihre-firma>.com' o. Ä. gesetzt wird.
Sobald Sie diese Änderung veranlasst haben melden Sie sich bitte
wieder bei uns.

Wir bitten um Verständnis dafür, dass wir gegen die Millionen von
Junkmails missbrauchter, kompromittierter oder offener Systeme keine
andere Möglichkeit sehen, als unsere Kunden und Server vor weiteren
Beeinträchtigungen durch anonyme Systeme zu schützen und entschuldigen
uns für die damit verbundenen Unannehmlichkeiten.

Mit freundlichen Grüßen
XYZ

Deutsche Telekom AG
Products & Innovation
CT-AP-A-I / Abuse



WAS TUN????????
Spinnen die????
Top

jan10001
Anbieter
Posts: 720
Joined: 2004-01-02 12:17

Re: Manche E-Mails kommen nicht an - Plesk 9.5.4 - QMail

Post by jan10001 »

@henniee
Die Mail besagt nur das der rDNS Eintrag fehlt. Normalerweise sollte man einen rDNS Eintrag setzen, wenn man einen Mailserver betreibt. Jeder Hoster den ich kenne bietet im Kundenmenü diese Möglichkeit an.

@nilz
Teste bitte ob Mails bei GMX ankommen, der GMX Server gibt brauchbare Meldungen aus warum er die Mail nicht annimmt. (Auch bei fehlenden rDNS Eintrag.)
Last edited by jan10001 on 2012-02-16 07:37, edited 1 time in total.
Top

henniee
Posts: 48
Joined: 2003-11-26 12:04

Re: Manche E-Mails kommen nicht an - Plesk 9.5.4 - QMail

Post by henniee »

Aber gar nicht, der rDNS ist aufgelöst nach dem FQ Hostname.
Der mag zwar augenscheinlich dynamischen Charakter haben, gestört hat das jedoch außer t-offline noch keinen.
Last edited by henniee on 2012-02-16 16:13, edited 1 time in total.
Top

jan10001
Anbieter
Posts: 720
Joined: 2004-01-02 12:17

Re: Manche E-Mails kommen nicht an - Plesk 9.5.4 - QMail

Post by jan10001 »

henniee wrote:Aber gar nicht, der rDNS ist aufgelöst nach dem FQ Hostname.
Der mag zwar augenscheinlich dynamischen Charakter haben, gestört hat das jedoch außer t-offline noch keinen.

Wo hast du den rDNS Eintrag angelegt, bei deinen eigenen Nameserver? Wenn ja dann ist genaus das dein Problem, nur der Nameserver des Eigentümer des IP-Adress-Blocks ist für den rDNS Eintrag authoritativ und der wäre dein Provider.
Top

nilz
Posts: 2
Joined: 2012-02-15 01:31

Re: Manche E-Mails kommen nicht an - Plesk 9.5.4 - QMail

Post by nilz »

Hallo,

GMX funktioniert wunderbar (sowohl senden als auch empfangen)...

Greylisting ist nicht an. Problem besteht aber weiterhin


Das erste Problem hat sich erledigt. Es handelte sich um folgendes:
Der alte Hoster der Mails hat ebenfalls einen anderen Kunden, der auf dem gleichen Server lag wie die von mir übernommenen E-Mail-Adressen. Die Mails wurden, wenn von genau diesem Absender kommend, lokal geroutet und gingen niemals raus, weil diese auf dem gleichen Server waren.
Last edited by nilz on 2012-02-16 19:39, edited 1 time in total.
Top

jan10001
Anbieter
Posts: 720
Joined: 2004-01-02 12:17

Re: Manche E-Mails kommen nicht an - Plesk 9.5.4 - QMail

Post by jan10001 »

Dann kannst du nur noch bei T-Online nachfragen was los ist.
Top

henniee
Posts: 48
Joined: 2003-11-26 12:04

Re: Manche E-Mails kommen nicht an - Plesk 9.5.4 - QMail

Post by henniee »

Na - da wette ich doch mal eine Kiste Gerstensaft, dass die gleiche Antwort kommt.

Wenn ein 1&1 Server - unter "IP Adressen" im Control Center den PTR auf eine TLD z.B. Inklusivdomain setzen, HELO anpassen - und das sollte es gewesen sein.

Ich hoffe unsere fortlaufende Nummerierung von uns hat keinen "dynamischen Charakter" für t-offline...

Aber ne Mail an t-offline Abuse wird nicht ausbleiben:
http://postmaster.t-online.de/-/id_17019710/index

PS: Nee, hat sie nicht ;) - alles prima.
Last edited by henniee on 2012-02-19 17:04, edited 3 times in total.
Top