Hetzner, KVM, (temporäre) Netzprobleme

VirtualBox, VMWare, KVM, XEN, OpenVZ, Virtuozzo, etc.
bodsch
Posts: 2
Joined: 2011-07-12 13:52
Location: Hamburg

Hetzner, KVM, (temporäre) Netzprobleme

Post by bodsch » 2011-07-12 14:08

Moin Moin!

Eines vorweg ... ich kenne mir gut mit Netzen aus, ist mein Job. :)
Und mit KVM habe ich mehrjährige Erfahrungen gesammelt.

Mein aktuelles Problem treibt mich aber in den Wahnsinn ...

Ich habe 2 Server (einen alten DS 5000 & einen neueren EQ 6)
Das Hostsystem ist bei beiden ein Ubuntu 10.04.2 LTS.

Das Hostnetz ist konfiguriert nach dem hier: http://wiki.hetzner.de/index.php/KVM_mi ... e_easy_way

Als VMs sind diverse Linux-Distributionen am Start, Ubuntu, Squezze und gentoo.

Prinzipiell funktioniert das Netzwerk 1a.

Überwacht wird das ganze mit Icinga und munin.

Mein Problem:
Seit Beginn der Installation haben einige der VMs massive Netzproblme und sind von aussen unregelmäßig und unvorhersehbar nicht erreichbar.
Icinga meldet die VMs als flapping.

Pings hören meistens an der Host IP auf und werden scheinbar von dort nicht mehr auf die VMs geroutet.
Wenn ich ein script (welches mit die mtr Ausgaben in eine Datei schreibt) laufen lasse, sind die Fehler auch aus dem inneren der VM sichtbar.

Für mich scheint es eher ein Hetzner-Routing Problem zu sein, aber die waschen ihre Hände in Unschuld und können/wollen nichts tun.

Vielleicht hat jemand von euch eine Zündende Idee?

stubentiger
Posts: 3
Joined: 2006-08-04 15:32

Re: Hetzner, KVM, (temporäre) Netzprobleme

Post by stubentiger » 2011-07-12 16:43


bodsch
Posts: 2
Joined: 2011-07-12 13:52
Location: Hamburg

Re: Hetzner, KVM, (temporäre) Netzprobleme

Post by bodsch » 2011-07-12 17:14

Stimmt. ich hab dort auch einen Account ...