Android Mailversand funktioniert nicht

darian
Posts: 25
Joined: 2007-11-22 01:30

Android Mailversand funktioniert nicht

Post by darian »

Hallo Leute,

Postfix hat bis jetzt immer funktioniert. Jetzt habe ich aber aufeinmal Probleme mit Smartphones. Empfangen funktioniert, nur leider das versenden nicht.

Fehlermeldung:

Code: Select all

Feb 10 11:47:26 servername postfix/smtpd[29593]: warning: 212.186.152.18: hostname 21218615218.cust.catv-kab
elmedien.at verification failed: Name or service not known
Feb 10 11:47:26 servername postfix/smtpd[29593]: connect from unknown[212.186.152.18]
Feb 10 11:47:33 servername postfix/smtpd[29593]: lost connection after STARTTLS from unknown[212.186.152.18]
Feb 10 11:47:33 servername postfix/smtpd[29593]: disconnect from unknown[212.186.152.18]
Feb 10 11:47:33 servername postfix/smtpd[29488]: warning: 212.186.152.18: hostname 21218615218.cust.catv-kab
elmedien.at verification failed: Name or service not known
Feb 10 11:47:33 servername postfix/smtpd[29488]: connect from unknown[212.186.152.18]
Feb 10 11:47:39 servername postfix/smtpd[29488]: lost connection after STARTTLS from unknown[212.186.152.18]
Feb 10 11:47:39 servername postfix/smtpd[29488]: disconnect from unknown[212.186.152.18]
Feb 10 11:47:39 servername postfix/smtpd[29721]: warning: 212.186.152.18: hostname 21218615218.cust.catv-kab
elmedien.at verification failed: Name or service not known
Feb 10 11:47:39 servername postfix/smtpd[29721]: connect from unknown[212.186.152.18]


Liegt das am Internetprovider des Handys, oder an meinen Einstellungen??

postconf -n

Code: Select all

alias_database = hash:/etc/aliases
alias_maps = hash:/etc/aliases, hash:/var/lib/mailman/data/aliases
append_dot_mydomain = no
biff = no
config_directory = /etc/postfix
content_filter = smtp-amavis:[127.0.0.1]:10024
inet_interfaces = all
mailbox_size_limit = 0
mydestination = lists.$myhostname
myhostname = alphaport.at
mynetworks = 127.0.0.1
myorigin = /etc/mailname
readme_directory = no
receive_override_options = no_address_mappings
recipient_delimiter = +
relay_domains = lists.alphaport.at
relayhost =
smtp_tls_session_cache_database = btree:${data_directory}/smtp_scache
smtpd_banner = $myhostname ESMTP $mail_name (Debian/GNU)
smtpd_recipient_restrictions = permit_mynetworks,permit_sasl_authenticated,reject_unauth_destination
smtpd_sasl_auth_enable = yes
smtpd_sasl_path = private/auth
smtpd_sasl_type = dovecot
smtpd_tls_auth_only = yes
smtpd_tls_cert_file = /etc/ssl/certs/postfix.pem
smtpd_tls_key_file = /etc/ssl/private/postfix.pem
smtpd_tls_session_cache_database = btree:${data_directory}/smtpd_scache
smtpd_use_tls = yes
virtual_alias_maps = mysql:/etc/postfix/mysql-virtual-alias-maps.cf,mysql:/etc/postfix/mysql-email2email.cf
virtual_mailbox_domains = mysql:/etc/postfix/mysql-virtual-mailbox-domains.cf
virtual_mailbox_maps = mysql:/etc/postfix/mysql-virtual-mailbox-maps.cf
virtual_transport = dovecot


Komisch ist auch dass es früher schon einmal funktioniert hat, bin da jetzt eher unwissend. :-)

Würde mich über Infos freuen.

lg Darian
Top

User avatar
Joe User
Project Manager
Project Manager
Posts: 11518
Joined: 2003-02-27 01:00
Location: Hamburg

Re: Android Mailversand funktioniert nicht

Post by Joe User »

Das Problem liegt bei 212.186.152.18 beziehungsweise 21218615218.cust.catv-kabelmedien.at
Was genau Postfix da nun verifizieren wollte, geht aus dem Log leider nicht hervor. Vermutlich musst Du Postfix mal verbose loggen lassen.
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.
Top

darian
Posts: 25
Joined: 2007-11-22 01:30

Re: Android Mailversand funktioniert nicht

Post by darian »

Hallo und danke für die Antwort.

Habe jetzt auf verbose umgeschaltet. Und da ziemlich viel Infos bekommen. Für mich leider zuviel. Ich dachte folgende Info ist das was wir bräuchten.

Code: Select all

Feb 10 16:55:47 servername postfix/smtpd[11241]: > mk089144199014.a1.net[89.144.199.14]: 220 servername.at ESMTP Postfix (Debian/GNU)
Feb 10 16:55:48 servername postfix/smtpd[11241]: < mk089144199014.a1.net[89.144.199.14]: EHLO mk089144199014.a1.net
Feb 10 16:55:48 servername postfix/smtpd[11241]: > mk089144199014.a1.net[89.144.199.14]: 250-servername.at
Feb 10 16:55:48 servername postfix/smtpd[11241]: > mk089144199014.a1.net[89.144.199.14]: 250-PIPELINING
Feb 10 16:55:48 servername postfix/smtpd[11241]: > mk089144199014.a1.net[89.144.199.14]: 250-SIZE 10240000
Feb 10 16:55:48 servername postfix/smtpd[11241]: > mk089144199014.a1.net[89.144.199.14]: 250-VRFY
Feb 10 16:55:48 servername postfix/smtpd[11241]: > mk089144199014.a1.net[89.144.199.14]: 250-ETRN
Feb 10 16:55:48 servername postfix/smtpd[11241]: match_list_match: mk089144199014.a1.net: no match
Feb 10 16:55:48 servername postfix/smtpd[11241]: match_list_match: 89.144.199.14: no match
Feb 10 16:55:48 servername postfix/smtpd[11241]: > mk089144199014.a1.net[89.144.199.14]: 250-STARTTLS
Feb 10 16:55:48 servername postfix/smtpd[11241]: > mk089144199014.a1.net[89.144.199.14]: 250-ENHANCEDSTATUSCODES
Feb 10 16:55:48 servername postfix/smtpd[11241]: > mk089144199014.a1.net[89.144.199.14]: 250-8BITMIME
Feb 10 16:55:48 servername postfix/smtpd[11241]: > mk089144199014.a1.net[89.144.199.14]: 250 DSN
Feb 10 16:55:48 servername postfix/smtpd[11241]: < mk089144199014.a1.net[89.144.199.14]: STARTTLS
Feb 10 16:55:48 servername postfix/smtpd[11241]: > mk089144199014.a1.net[89.144.199.14]: 220 2.0.0 Ready to start TLS
Feb 10 16:55:48 servername postfix/smtpd[11241]: send attr request = seed


no match? reverse lookup? Ich könnte auch noch die ganzen Infos in ein nopaste geben. Aber fürs Forum ist das eindeutig zuviel.

thx und lg
Darian
Top