apt-get upgrade | Abhängigkeitsprobleme mit ingerman wngerma

tsaenger
Posts: 399
Joined: 2003-08-13 01:14

apt-get upgrade | Abhängigkeitsprobleme mit ingerman wngerma

Post by tsaenger »

Hallo zusammen,

ich habe heute mein Debian Lenny aktualisiert und bekommen nun Abhängigkeitsfehler.

Code: Select all

server:/etc/apt# apt-get upgrade
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut       
Lese Status-Informationen ein... Fertig
Die folgenden Pakete werden ENTFERNT:
  ingerman wngerman
Die folgenden Pakete werden aktualisiert:
  libssl-dev libssl0.9.8 openssl
3 aktualisiert, 0 neu installiert, 2 zu entfernen und 0 nicht aktualisiert.
2 nicht vollständig installiert oder entfernt.
Es müssen noch 0B von 6122kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 4866kB Plattenplatz freigegeben.
Möchten Sie fortfahren [J/n]? J
Vorkonfiguration der Pakete ...
(Lese Datenbank ... 36563 Dateien und Verzeichnisse sind derzeit installiert.)
Entferne ingerman ...
Error: /usr/sbin/remove-default-ispell not present or executable. Missing dependency on dictionaries-common?
dpkg: Fehler beim Bearbeiten von ingerman (--remove):
 Unterprozess post-removal script gab den Fehlerwert 1 zurück
Entferne wngerman ...
Error: /usr/sbin/remove-default-wordlist not present or executable. Missing dependency on dictionaries-common?
dpkg: Fehler beim Bearbeiten von wngerman (--remove):
 Unterprozess post-removal script gab den Fehlerwert 1 zurück
Fehler traten auf beim Bearbeiten von:
 ingerman
 wngerman
E: Sub-process /usr/bin/dpkg returned an error code (1)


Hat jemand von euch einen Tipp wie ich die gelöst bekomme?

Ein -f hat leider nicht funktioniert.

Gruß und Danke

Tobias
Top

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: apt-get upgrade | Abhängigkeitsprobleme mit ingerman wng

Post by Roger Wilco »

tsaenger wrote:

Code: Select all

Error: /usr/sbin/remove-default-ispell not present or executable. Missing dependency on dictionaries-common?

Hast du das mal geprüft?
Top

tsaenger
Posts: 399
Joined: 2003-08-13 01:14

Re: apt-get upgrade | Abhängigkeitsprobleme mit ingerman wng

Post by tsaenger »

Hallo,

sehr merkwürdig.
Die Datei ist da und aus ausführbar.
Als ich soeben noch mal das apt-get upgrade asugeführt habe, war die Meldung weg.
Ich kanns nicht nachvollziehen.

Aber trotzdem Danke

Gruß

Tobias
Top

Who is online

Users browsing this forum: Istella [Bot] and 1252 guests