debian squeeze PHP downgrade

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
fulltilt
Posts: 363
Joined: 2006-08-27 02:06

debian squeeze PHP downgrade

Post by fulltilt »

kennt jemand einen weg um von PHP5.3 auf PHP5.2 zu downgraden?
habe einige versuche hinter mir pinning und lenny source hierbei komme ich nicht mehr weiter wegen der abhängigkeiten mit libkrb53 ...
da auf squeeze das Paket "libkrb53" offensichtlich durch "libkrb5-3" ersetzt wurde

Code: Select all

apt-get install libapache2-mod-php5 libkrb53 php5-cgi php5-common php5
0 aktualisiert, 5 neu installiert, 531 zu entfernen und 0 nicht aktualisiert