SA will bei manchen Usern nicht

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
nathan
Posts: 23
Joined: 2002-09-11 16:37

SA will bei manchen Usern nicht

Post by nathan » 2010-02-16 17:45

Hallo,
Spamassassin scannt nicht alle Postfächer.

Hier ein Mail die gescannt wird:

Code: Select all

Feb 16 17:06:48 <SERVER> qmail: 1266336408.246519 new msg 37784621
Feb 16 17:06:48 <SERVER> qmail: 1266336408.246619 info msg 37784621: bytes 579 from <test@domain1.de> qp 12422 uid 30
Feb 16 17:06:48 <SERVER> qmail: 1266336408.248378 starting delivery 667114: msg 37784621 to local 69-test2@domain2.de
Feb 16 17:06:48 <SERVER> qmail: 1266336408.248434 status: local 2/10 remote 0/20
Feb 16 17:06:48 <SERVER> qmail-local-handlers[12423]: Handlers Filter before-local for qmail started ...
Feb 16 17:06:48 <SERVER> qmail-local-handlers[12423]: from=test@domain1.de
Feb 16 17:06:48 <SERVER> qmail-local-handlers[12423]: to=test2@domain2.de
Feb 16 17:06:48 <SERVER> qmail-local-handlers[12423]: mailbox: /var/qmail/mailnames/domain2.de/test2
Feb 16 17:06:48 <SERVER> qmail-local-handlers[12423]: hook_dir = '/usr/local/psa/handlers/before-local'
Feb 16 17:06:48 <SERVER> qmail-local-handlers[12423]: recipient[3] = 'test2@domain2.de'
Feb 16 17:06:48 <SERVER> qmail-local-handlers[12423]: handlers dir = '/usr/local/psa/handlers/before-local/recipient/test2@domain2.de'
Feb 16 17:06:48 <SERVER> qmail-local-handlers[12423]: call_handlers: call executable = '/usr/local/psa/handlers/info/10-spam-gj8885/executable'
Feb 16 17:06:48 <SERVER> spamd[9610]: spamd: got connection over /tmp/spamd_full.sock
Feb 16 17:06:48 <SERVER> spamd[9610]: spamd: processing message <20100216170648.w0agw6etmo0wogkk@webmail.domain1.de> for test2@domain2.de:110
Feb 16 17:06:48 <SERVER> imapd: 1266336408.297336 LOGOUT, user=test@domain1.de, ip=[127.0.0.1], headers=0, body=0, rcvd=579, sent=563, maildir=/var/qmail/mailnames/domain1.de/test/Maildir
Feb 16 17:06:48 <SERVER> spamd[9610]: spamd: clean message (2.7/4.4) for test2@domain2.de:110 in 0.0 seconds, 579 bytes.
Feb 16 17:06:48 <SERVER> spamd[9610]: spamd: result: . 2 - ALL_TRUSTED,AWL,BAYES_99,FH_DATE_PAST_20XX,TVD_SPACE_RATIO scantime=0.0,size=579,user=test2@domain2.de,uid=110,required_score=4.4,rhost=localhost,raddr=127.0.0.1,rport=/tmp/spamd_full.sock,mid=<20100216170648.w0agw6etmo0wogkk@webmail.domain1.de>,bayes=0.998032,autolearn=no
Feb 16 17:06:48 <SERVER> qmail-local-handlers[12423]: handlers_stderr: PASS
Feb 16 17:06:48 <SERVER> qmail-local-handlers[12423]: call_handlers: PASS during call '/usr/local/psa/handlers/info/10-spam-gj8885/executable' handler
Feb 16 17:06:48 <SERVER> qmail: 1266336408.323787 delivery 667114: success: did_0+0+2/
Feb 16 17:06:48 <SERVER> qmail: 1266336408.323833 status: local 1/10 remote 0/20
Feb 16 17:06:48 <SERVER> qmail: 1266336408.323849 end msg 37784621


Diese wird nicht gescannt:

Code: Select all

Feb 16 17:10:24 <SERVER> qmail: 1266336624.917029 starting delivery 667129: msg 37753074 to local 83-test3@domain2.de
Feb 16 17:10:24 <SERVER> qmail: 1266336624.917168 status: local 1/10 remote 1/20
Feb 16 17:10:24 <SERVER> qmail-local-handlers[13093]: Handlers Filter before-local for qmail started ...
Feb 16 17:10:24 <SERVER> qmail-local-handlers[13093]: from=test@test.de
Feb 16 17:10:24 <SERVER> qmail-local-handlers[13093]: to=test3@domain2.de
Feb 16 17:10:24 <SERVER> qmail-local-handlers[13093]: mailbox: /var/qmail/mailnames/domain2.de/test3
Feb 16 17:10:24 <SERVER> qmail-local-handlers[13093]: hook_dir = '/usr/local/psa/handlers/before-local'
Feb 16 17:10:24 <SERVER> qmail-local-handlers[13093]: recipient[3] = 'test3@domain2.de'
Feb 16 17:10:24 <SERVER> qmail-local-handlers[13093]: handlers dir = '/usr/local/psa/handlers/before-local/recipient/test3@domain2.de'
Feb 16 17:10:24 <SERVER> qmail: 1266336624.924894 delivery 667129: success: did_0+0+2/
Feb 16 17:10:24 <SERVER> qmail: 1266336624.924950 status: local 0/10 remote 1/20
Feb 16 17:10:24 <SERVER> qmail: 1266336624.924963 end msg 37753074


Beide Mails gehen an die gleiche Domain aber unterschiedliche Postfächer.
Wenn nicht gescannt wird fehlt der "call executable" etc.

Plesk 9.2.2 (Server-weiten SpamAssassin-Filter aktiviert / Individuelle Einstellungen für Spamfilter verwenden - deaktiviert)
Spamassassin 3.2.4

Jemand eine Idee?
Danke und Gruß,
Nathan

nathan
Posts: 23
Joined: 2002-09-11 16:37

Re: SA will bei manchen Usern nicht

Post by nathan » 2010-02-17 15:43

Hallo,
Ein Aktivieren und wieder Deaktivieren von Individuelle Einstellungen für Spamfilter verwenden unter Plesk hat offenbar geholfen !?!
Danke und Gruß,
Nathan