MX-Eintrag Schlund

Serverdienste ohne eigene Kategorie
lion77
Posts: 3
Joined: 2009-12-16 20:07

MX-Eintrag Schlund

Post by lion77 »

Ich habe ein kleines Problem mit dem MX-Eintrag für Mail bei Schlundtech. Ich möchte meine Mails über Google Apps Professional verwalten und habe die entsprechenden Änderungen vorgenommen. Leider ohne Erfolg. Kann Jemand anhand meines Screenshots erkennen, wo der Fehler liegt?

Screen: http://redir.ec/2U6n

Vielen Dank.

User avatar
Joe User
Project Manager
Project Manager
Posts: 11137
Joined: 2003-02-27 01:00
Location: Hamburg

Re: MX-Eintrag Schlund

Post by Joe User »

Definiere bitte "Leider ohne Erfolg.", danke.
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.

lion77
Posts: 3
Joined: 2009-12-16 20:07

Re: MX-Eintrag Schlund

Post by lion77 »

Sorry, hatte ich vergessen.

Die Mails werden nicht zugestellt.
Delivery to the following recipient failed permanently. The error that the other server returned was: 550 550-5.1.1 The email account that you tried to reach does not exist.

Roger Wilco
Administrator
Administrator
Posts: 5923
Joined: 2004-05-23 12:53

Re: MX-Eintrag Schlund

Post by Roger Wilco »

Und du bist sicher, dass die angeschriebene E-Mail-Adresse bei Google Apps wirklich angelegt wurde?

Wie lautet der Name der betroffenen Domain?

lion77
Posts: 3
Joined: 2009-12-16 20:07

Re: MX-Eintrag Schlund

Post by lion77 »

Roger Wilco wrote:Und du bist sicher, dass die angeschriebene E-Mail-Adresse bei Google Apps wirklich angelegt wurde?
Der Domain-Alias steht auf Aktiv. Mir geht es um die Einstellung einer catchall-Funktion für Alias-Domains.

Den Haken an der Sache habe ich gefunden: Google Apps lasst keine Aliase für zusätzliche Domains zu, so die Aussage hier: http://www.google.com/support/a/bin/ans ... swer=53295

Soviel zur Theorie. Bei zwei Domains funktioniert catchall allerdings wunderbar. Diese hoste ich bei 1&1 mit den entsprechenden MX-Einträgen.

Bei Schlund-Domains funktioniert catchall nicht. Dort greift die obenstehende Aussage von Google.


Bei Google Apps ist ein Nutzername "info" eingerichtet.

1&1 Domain:

info@domain_x.de --> kommt an
unknown_user@domain_x.de --> kommt an

Schlund-Domain (******de)

info@domain_y.de --> kommt an
unknown_user@domain_y.de --> kommt nicht an

Was ich nicht verstehe ist, warum es bei einer 1&1-Domain funktioniert (3 Stück ohne Probleme getestet) und bei Schlund gibt es Probleme. Ich habe bei beiden Anbietern nur die MX-Einträge geändert.

Irgendwelche Ideen?


Vielen Dank im Voraus.
Last edited by lion77 on 2010-03-12 00:58, edited 1 time in total.