SOAP für PHP5 nachinstallieren

Alles was in keine andere Systemkategorie passt
sm_art
Posts: 7
Joined: 2009-02-09 08:57

SOAP für PHP5 nachinstallieren

Post by sm_art » 2009-05-15 16:29

Ich möchte auf einem root-Server von 1&1 php5-Soap nachträglich installieren. Bei der Einrichtung wurde soap eigenartiger Weise nicht mit aktiviert.
Gebe ich allerdings

Code: Select all

> yum install php5-soap

ein, erhalte ich folgende Ausgabe inkl. Fehler:

Code: Select all

opensuse                  100% |=========================|  951 B    00:00
primary.xml.gz            100% |=========================| 7.8 MB    00:01
opensuse  : ################################################## 17136/17136
opensuse-updates          100% |=========================| 1.2 kB    00:00
primary.xml.gz            100% |=========================| 4.0 MB    00:00
opensuse-u: ################################################## 9069/9069
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package php5-soap.x86_64 0:5.2.9-0.1 set to be updated
--> Processing Dependency: php5 = 5.2.9 for package: php5-soap
---> Package php5-soap.i586 0:5.2.9-0.1 set to be updated
--> Processing Dependency: libxml2.so.2 for package: php5-soap
--> Processing Dependency: php5 = 5.2.9 for package: php5-soap
--> Running transaction check
---> Package php5-soap.x86_64 0:5.2.9-0.1 set to be updated
--> Processing Dependency: php5 = 5.2.9 for package: php5-soap
---> Package libxml2-32bit.x86_64 0:2.6.30-4.11 set to be updated
---> Package php5-soap.i586 0:5.2.9-0.1 set to be updated
--> Processing Dependency: php5 = 5.2.9 for package: php5-soap
--> Finished Dependency Resolution
Error: Missing Dependency: php5 = 5.2.9 is needed by package php5-soap

Was mache ich falsch? php-SOAP sollte doch ab php5.0 problemfrei dabei sein. Hm, hat jemand nen Tipp für mich?
Ach ja, aktuell laufende Version ist php 5.2.5

sm_art
Posts: 7
Joined: 2009-02-09 08:57

Re: SOAP für PHP5 nachinstallieren

Post by sm_art » 2009-05-15 16:53

openSUSE 10.3

sm_art
Posts: 7
Joined: 2009-02-09 08:57

Re: SOAP für PHP5 nachinstallieren

Post by sm_art » 2009-05-19 08:59

Hey cool, vielen Dank (und sorry für die späte Antwort), so hat es funktioniert! :-D

net97
Posts: 7
Joined: 2005-01-21 19:14

Re: SOAP für PHP5 nachinstallieren

Post by net97 » 2010-05-10 11:52

Hallo,

Hab das gleiche Problem. Leider gibt es den Pfad inzwischen nicht mehr.
wo bekomm ich den noch einen verfügbaren Pfad für eine 10.3 Suse her???
Hat jemand da einen Tip?

Grüße
Ralph

User avatar
Joe User
Project Manager
Project Manager
Posts: 11599
Joined: 2003-02-27 01:00
Location: Hamburg

Re: SOAP für PHP5 nachinstallieren

Post by Joe User » 2010-05-10 12:04

http://en.opensuse.org/SUSE_Linux_Lifetime

Du hast also seit mindestens einem halben Jahr keine Sicherheits-Updates mehr durchgeführt...
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.

net97
Posts: 7
Joined: 2005-01-21 19:14

Re: SOAP für PHP5 nachinstallieren

Post by net97 » 2010-05-10 12:14

JA, ich schäm mich ja auch schon......
komm ich wohl jetzt nicht drum herum......

User avatar
Joe User
Project Manager
Project Manager
Posts: 11599
Joined: 2003-02-27 01:00
Location: Hamburg

Re: SOAP für PHP5 nachinstallieren

Post by Joe User » 2010-05-10 14:43

Da der Distributionsupgrade erfahrungsgemäss ein paar Tage dauern kann:
ftp://ftp5.gwdg.de/pub/opensuse/discontinued/
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.

dotme
Posts: 150
Joined: 2004-12-15 16:48

Re: SOAP für PHP5 nachinstallieren

Post by dotme » 2010-05-10 14:54

Weitere Museumsstücke gibt es unter
Mirrors discontinued releases
Last edited by dotme on 2010-05-10 14:55, edited 1 time in total.