MySQL++ 2.3.2 auf Debian Lenny x64 - ICH WERD VERRÜCKT!

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
dark alex
Posts: 3
Joined: 2009-04-17 21:23

MySQL++ 2.3.2 auf Debian Lenny x64 - ICH WERD VERRÜCKT!

Post by dark alex » 2009-04-17 21:25

Hi!

Vielleicht kann mir einer von euch helfen:

Ich versuhce MySQL++ der Version 2.3.2 auf emienme vServer mit Debian Lenny x64 zu compilieren:

Server:~/mysql++-2.3.2# ./configure --enable-thread-check
checking build system type... x86_64-unknown-linux-gnu
checking host system type... x86_64-unknown-linux-gnu
checking target system type... x86_64-unknown-linux-gnu
./configure: line 1914: syntax error near unexpected token `m4_include'
./configure: line 1914: `AC_BAKEFILE(m4_include(config/autoconf_inc.m4))'

Was kann/soll ich tun?!

ein Upgrade auf MySQL++3 ist leider ausgeschlossen.

lg, Alex.

User avatar
Joe User
Project Manager
Project Manager
Posts: 11583
Joined: 2003-02-27 01:00
Location: Hamburg

Re: MySQL++ 2.3.2 auf Debian Lenny x64 - ICH WERD VERRÜCKT!

Post by Joe User » 2009-04-17 22:22

autoconf, automake, libtool, m4, bison, flex und make sind installiert?
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.

dark alex
Posts: 3
Joined: 2009-04-17 21:23

Re: MySQL++ 2.3.2 auf Debian Lenny x64 - ICH WERD VERRÜCKT!

Post by dark alex » 2009-04-17 22:55

jop

dark alex
Posts: 3
Joined: 2009-04-17 21:23

Re: MySQL++ 2.3.2 auf Debian Lenny x64 - ICH WERD VERRÜCKT!

Post by dark alex » 2009-04-18 00:09

HEHE Ich hab grad bemerkt, dass ich die faslche Version hatte für mein Program. 2.1.0 compiliert......

Keine Ahnung, warum die 2.3.2 nicht geht, aber mein Problem ist damit gelöst.