wxWidgets

Serverdienste ohne eigene Kategorie
stream4fun
Posts: 12
Joined: 2009-02-26 00:08

wxWidgets

Post by stream4fun »

hallo, ich war gerade dabei nen programm zu Compilieren...

aber ich weiß nicht mehr weiter...
checking for wx-config... /usr/bin/wx-config
checking for wxWidgets version >= 2.8.0 (--unicode=yes)... no (version 2.6.3 is not new enough)
configure: error:
The requested wxWidgets build couldn't be found.

The configuration you asked for aMule requires a wxWidgets
build with the following settings:
--unicode=yes
but such build is not available.

To see the wxWidgets builds available on this system, please use
'wx-config --list' command. To use the default build, returned by
'wx-config --selected-config', use the options with their 'auto'
default values.

If you still get this error, then check that 'wx-config' is
in path, the directory where wxWidgets libraries are installed
(returned by 'wx-config --libs' command) is in LD_LIBRARY_PATH
or equivalent variable and wxWidgets version is 2.8.0 or above.
habt ihr da ne kleine hilfestellung wie ich dieses Problem beseitigen kann? Ich verwende Debian Etch

User avatar
Joe User
Project Manager
Project Manager
Posts: 11137
Joined: 2003-02-27 01:00
Location: Hamburg

Re: wxWidgets

Post by Joe User »

Andere aktuellere Distribution verwenden...
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.

guenni81
Posts: 44
Joined: 2008-02-15 13:31

Re: wxWidgets

Post by guenni81 »

Dein Problem ist schlicht und einfach das deine auf dem System vorhandene wxWidgets Version zu alt ist und eine neuere Version benötigt wird. Ebenfalls muss wxWidget mit
--unicode=yes
kompiliert worden sein.

stream4fun
Posts: 12
Joined: 2009-02-26 00:08

Re: wxWidgets

Post by stream4fun »

achso okay naja hat debian nun alleine gemacht ;) aber danke für die antworten.