Qmail 9.0 auf 1&1 Root Servern - Fehler bei Mailversand

aruttkamp
Posts: 14
Joined: 2006-03-06 18:37

Qmail 9.0 auf 1&1 Root Servern - Fehler bei Mailversand

Post by aruttkamp »

Hallo !

ich habe meine Rootserver upgedatet auf die neue Plesk Version 9.0 und konnte danach keine Mails mehr an verschiedene provider versenden ( speziell gmx ist mir aufgefallen ) .
Die Fehlermeldung dazu lautet :

xxx.xxx.xx.xxx_does_not_like_recipient./Remote_host_said:_501_Rcpt-To_validation_failed:_RCPT_TO_not_accepted:_<s12345678>:_Helo_command_rejected:_need_fully-qualified_hostname/Giving

Ich musste ein wenig suchen , aber es ist leicht zu lösen.

in /var/qmail/control/me

ist statt des kompletten hostnamens nur s12345678 eingetragen.
Wenn man das durch den kompletten Namen ersetzt ( z.B. s12345678.onlinehome-server.de ) dann klappt der Versand wieder.

Vielleicht hilft die Info jemandem weiter !

Andreas
Top

evoluzzer
Posts: 90
Joined: 2002-09-08 19:33
Location: www.internetists.de/index.php?s=14

Re: Qmail 9.0 auf 1&1 Root Servern - Fehler bei Mailversand

Post by evoluzzer »

Hallo,

heisst das bei 1&1 der Schlüssel erweitert wurde und Plesk 9 installiert und genutzt werden kann?

grüße
Chris
Top

padi
Posts: 41
Joined: 2004-06-28 13:20
Location: Münster

Re: Qmail 9.0 auf 1&1 Root Servern - Fehler bei Mailversand

Post by padi »

Das war von anfang an möglich.
Top

padi
Posts: 41
Joined: 2004-06-28 13:20
Location: Münster

Re: Qmail 9.0 auf 1&1 Root Servern - Fehler bei Mailversand

Post by padi »

Ich kann nur für 1 und 1 sprechen, und da war es direkt möglich als Plesk 9 released wurde. Ich vermute das 1 und 1 sich Zeitnah um neue Schlüssel bemüht hat, denn wie ich gestern hörte ist ein Update bei Strato noch nicht möglich.

Grüße
Top

padi
Posts: 41
Joined: 2004-06-28 13:20
Location: Münster

Re: Qmail 9.0 auf 1&1 Root Servern - Fehler bei Mailversand

Post by padi »

Ja, wobei die sich bei Strato doch ganz schön Zeit lassen. Aber nunja, abwarten und Tee trinken!
Top

kater-karlo
Posts: 11
Joined: 2003-06-17 20:57

Re: Qmail 9.0 auf 1&1 Root Servern - Fehler bei Mailversand

Post by kater-karlo »

Habe das selbe Problem bei vserver. Meine Frage da ich nun mal keine Ahnung habe, wie bearbeite ich die /var/qmail/control/me sowie die halo ? Wäre nett wenns Schritt für Schritt erklärt würde.

Gruss KK
Last edited by kater-karlo on 2012-01-26 23:37, edited 1 time in total.
Top

jan10001
Anbieter
Posts: 720
Joined: 2004-01-02 12:17

Re: Qmail 9.0 auf 1&1 Root Servern - Fehler bei Mailversand

Post by jan10001 »

Top