1&1 L64 bootet nicht mehr nach Serverneustart

smart01
Posts: 4
Joined: 2009-01-07 19:28

1&1 L64 bootet nicht mehr nach Serverneustart

Post by smart01 »

Hallo!

Auch ich bin neu hier und hoffe hier auf Hilfe, denn auch der Support von 1und1 konnte mir nicht wirklich helfen.
Leider habe ich in den bestehenden Threads auch keine Lösung gefunden.
Nach einem Neustart des Servers ging nichts mehr.
Bin leider auch nicht der 100%-ige Linux-Profi.

Server ist ein 1&1 Root Server L64
SuSe 10.1, Plesk 8.1


Folgende Befehle hab ich im Boot-Modus / Rescue-System ausgeführt

fdisk –l

Disk /dev/sda: 160.0 GB, 160041885696 bytes
255 heads, 63 sectors/track, 19457 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

Device Boot Start End Blocks Id System
/dev/sda1 1 128 1028128+ fd Linux raid autodetect
/dev/sda2 129 383 2048287+ 82 Linux swap / Solaris
/dev/sda4 384 19457 153211905 5 Extended
/dev/sda5 384 1021 5124703+ fd Linux raid autodetect
/dev/sda6 1022 1659 5124703+ fd Linux raid autodetect
/dev/sda7 1660 4209 20482843+ fd Linux raid autodetect
/dev/sda8 4210 19457 122479528+ fd Linux raid autodetect

Disk /dev/sdb: 160.0 GB, 160041885696 bytes
255 heads, 63 sectors/track, 19457 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

Device Boot Start End Blocks Id System
/dev/sdb1 1 128 1028128+ fd Linux raid autodetect
/dev/sdb2 129 383 2048287+ 82 Linux swap / Solaris
/dev/sdb4 384 19457 153211905 5 Extended
/dev/sdb5 384 1021 5124703+ fd Linux raid autodetect
/dev/sdb6 1022 1659 5124703+ fd Linux raid autodetect
/dev/sdb7 1660 4209 20482843+ fd Linux raid autodetect
/dev/sdb8 4210 19457 122479528+ fd Linux raid autodetect

Disk /dev/md8: 125.4 GB, 125418930176 bytes
2 heads, 4 sectors/track, 30619856 cylinders
Units = cylinders of 8 * 512 = 4096 bytes

Disk /dev/md8 doesn't contain a valid partition table

Disk /dev/md7: 20.9 GB, 20974338048 bytes
2 heads, 4 sectors/track, 5120688 cylinders
Units = cylinders of 8 * 512 = 4096 bytes

Disk /dev/md7 doesn't contain a valid partition table

Disk /dev/md6: 5247 MB, 5247598592 bytes
2 heads, 4 sectors/track, 1281152 cylinders
Units = cylinders of 8 * 512 = 4096 bytes

Disk /dev/md6 doesn't contain a valid partition table

Disk /dev/md5: 5247 MB, 5247598592 bytes
2 heads, 4 sectors/track, 1281152 cylinders
Units = cylinders of 8 * 512 = 4096 bytes

Disk /dev/md5 doesn't contain a valid partition table

Disk /dev/md1: 1052 MB, 1052704768 bytes
2 heads, 4 sectors/track, 257008 cylinders
Units = cylinders of 8 * 512 = 4096 bytes


hab dann eine Prüfung der Filesysteme gemacht

fsck -y /dev/sda1
xfs_repair /dev/sda5
xfs_repair /dev/sda6
xfs_repair /dev/sda7
xfs_repair /dev/sda8

und Lokale-System mit /mnt

mount /dev/md1 /mnt
mount /dev/md5 /mnt/usr/
mount /dev/md6 /mnt/var/
mount /dev/md7 /mnt/home
mount /dev/md8 /mnt/srv

chroot /mnt

dann wollte ich die boot.msg aufrufen, und bei der eingabe
www:~ # ls -la /var/log/boot.msg
erscheint
bash: www:~: command not found

hab auch schon einige male die Befehle von hier versucht
http://www.rootforum.de/forum/viewtopic.php?f=150&t=48126&p=299122
aber mit den selben Ergebnis das der Server nicht hochfährt.

Wollte mir dann über die Serielle Konsole den Bootvorgang anschaun,
aber da hab ich das Problem das wenn ich mich dort anmelde, er mir sagt
das das Passwort nicht stimmt. Vielleicht mach ich auch was falsch ?
Ich benutze dafür Putty stell diesen auf SSH gebe den Konsolenserver ein, starte
das ganze, dann fragt er mich nach login as: und danach nach dem Passwort
Und nach der Passwort eingabe erscheint: Access denied
Using keyboard-interactive authentication.

Weiss echt nicht mehr weiter... ](*,)

Danke für eure Hilfe!

Marko
Top

User avatar
Joe User
Project Manager
Project Manager
Posts: 11462
Joined: 2003-02-27 01:00
Location: Hamburg

Re: 1&1 L64 bootet nicht mehr nach Serverneustart

Post by Joe User »

s/alten/uralten/
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.
Top

smart01
Posts: 4
Joined: 2009-01-07 19:28

Re: 1&1 L64 bootet nicht mehr nach Serverneustart

Post by smart01 »

Habe hier eingentlich mehr Verständnis für meine grauhaarige SuSe-Version erwartet. Vielleicht hat ja doch jemand einen Idee was ich noch machen kann. Danke im Voraus.

Marko
Top

smart01
Posts: 4
Joined: 2009-01-07 19:28

Re: 1&1 L64 bootet nicht mehr nach Serverneustart

Post by smart01 »

ok, ich nehme die Rüge an und werde mich bemühen in Zukunft mehr auf Updates zu achten.
Vielen Dank erstmal, hoffe bekomme es damit hin.

Marko
Top

smart01
Posts: 4
Joined: 2009-01-07 19:28

Re: 1&1 L64 bootet nicht mehr nach Serverneustart

Post by smart01 »

Ich möchte jetzt, um wieder aktuell zu sein, ein update von openSuSe 10.1 auf 10.3, (was mir 1&1 anbietet) aufsetzen. Leider komme ich nur im Recovery Status an den Server, wie mach ich ein Backup der Nutzdaten im Recovery Status. Der Grauhaarige dankt im Voraus.

Marko
Top

User avatar
Joe User
Project Manager
Project Manager
Posts: 11462
Joined: 2003-02-27 01:00
Location: Hamburg

Re: 1&1 L64 bootet nicht mehr nach Serverneustart

Post by Joe User »

Platte mounten, chrooten und dann wie sonst im Live-System auch...
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.
Top


Who is online

Users browsing this forum: No registered users and 816 guests