Keine Mails zu web.de

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
flat-jack
Posts: 36
Joined: 2002-10-22 23:18

Keine Mails zu web.de

Post by flat-jack » 2008-12-15 14:26

Hallo Zusammen,

ich habe zur Zeit ein seltsames Problem. Nachdem das Update zu Plesk 9.0 gründlich in die Hose gegangen ist, hab ich mühsam Plesk 8.6 wiederhergestellt und (fast) alles funktioniert auch wieder wie gewohnt - ausnahme der Mail-Server.
Der Empfang funktioniert problemlos, das Versenden auch - bis auf web.de. Alle Mails die einen web.de Empfänger enthalten, landen in der Warteschlange. Angeblich keine smtp-Verbindung zu web.de möglich... wie kann das sein?

Auszug aus der mail.info:

Code: Select all

Dec 15 13:57:04 alpha qmail-queue[11317]: scan: the message(drweb.tmp.p3H94w) sent by mail@meinedomain.de to ein_user@web.de is passed
Dec 15 13:57:04 alpha qmail: 1229345824.465189 new msg 49480206
Dec 15 13:57:04 alpha qmail: 1229345824.465250 info msg 49480206: bytes 887 from <mail@meinedomain.de> qp 11319 uid 2020
Dec 15 13:57:04 alpha qmail: 1229345824.480420 starting delivery 6208: msg 49480206 to remote ein_user@web.de
Dec 15 13:57:04 alpha qmail: 1229345824.480493 status: local 0/10 remote 1/20
Dec 15 13:57:04 alpha qmail: 1229345824.536832 delivery 6208: deferral: Sorry,_I_wasn't_able_to_establish_an_SMTP_connection._(#4.4.1)/
Dec 15 13:57:04 alpha qmail: 1229345824.536920 status: local 0/10 remote 0/20


Bin für jeden Tip dankbar!
Gruß
Flat-Jack

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Keine Mails zu web.de

Post by Roger Wilco » 2008-12-15 20:07

Kannst du von deinem Server aus manuell eine Verbindung zu einem der MX-Hosts von web.de herstellen (mit telnet, netcat, swaks, o. ä.)?

flat-jack
Posts: 36
Joined: 2002-10-22 23:18

Re: Keine Mails zu web.de

Post by flat-jack » 2008-12-16 15:43

Vielen Dank für den Tip,
aber das funktioniert. Sowohl ping zu web.de direkt als auch ein netcat:

Code: Select all

# netcat mx-ha01.web.de 25
554 Transaction failed. For explanation visit http://freemail.web.de/reject/?ip=XXX.XXX.XXX.XXX(meine ip)


Daran liegts also nicht... Mir gehen wirklich die Ideen aus! Inzwischen über 500 Mails in der Warteschlange...

Gruß
Flat-Jack

flat-jack
Posts: 36
Joined: 2002-10-22 23:18

Re: Keine Mails zu web.de

Post by flat-jack » 2008-12-16 16:00

oh - ich ging gerade davon aus, das die "Transaction failed" daher kommt, da ich ja mit netcat kein ordentlichen smtp-Protokoll sende. (Das steht als Grund auf der web.de-Seite). Allerdings, wenn ich von anderen Server zu web.de connecte, kommt diese Meldung nicht.

Sehr verwunderlich, dass wir bei denen auf der Liste gelandet sind. Ein offenes Relay etc ist nicht vorhanden. Natürlich versenden wir relativ viele Mails pro Tag (Forumsbenachrichtigungen von ca 100.000 Besuchern pro Tag) - aber das war in der Vergangenheit auch nie ein Problem...
Ich habe web.de jetzt angeschrieben und hoffe auf schnelle Klärung. Hat jemand da Erfahrung?

Eine kurze Zeitlang fehlte die Domain in der /control/me Datei. Evtl hat das dazu geführt... Da kann ich nur raten.

Gruß
Flat-Jack

betrazivis
Posts: 32
Joined: 2006-06-01 11:10

Re: Keine Mails zu web.de

Post by betrazivis » 2009-01-13 15:55

Flat-Jack wrote:in der /control/me
hatte sich bei uns ebenfalls ein Fehler eingeschlichen und nun ist es passiert, wir werden ebenfalls rejected. Das könnte zumindest die Erklärung sein, warum dem so ist. Der Support wurde angeschrieben, aber bisher noch keine Reaktion. ICh hoffe nicht, dass die davon ausgehen, dass man die Hotline für 1,80 die Minute anrufen soll, um irgend einen Callcenter-Hirni da dran zu bekommen. Naja, mal abwarten. Sehr ärgerlich bei einigen tausend Mails pro Tag an Web.de.