perl-Msql-Mysql-modules gesucht

Apache, Lighttpd, nginx, Cherokee
knicki
Posts: 43
Joined: 2003-05-07 20:42

perl-Msql-Mysql-modules gesucht

Post by knicki » 2008-12-04 21:09

Hallo Forum!

jetzt suche ich schon eine geschlagene Stunde und denke es ist Zeit zu schreiben :)
Ich möchte gerne das aktuelle OTRS auf einem frischen Server installieren, der unter Suse 10.3 läuft.

Alle mir möglichen Pakete habe ich bereits installiert, aber ich finde nirgends das Paket "perl-Msql-Mysql-modules", das ich für ein sauberes OTRS benötige.
Kann mir jemand eine Hilfestellung geben? Vielen Dank!

liebe Grüße
Knicki!

knicki
Posts: 43
Joined: 2003-05-07 20:42

Re: perl-Msql-Mysql-modules gesucht

Post by knicki » 2008-12-04 21:21

Wie kommst Du auf den Namen perl-Msql-Mysql-modules

Zudem, für otrs gibts ein rpm Paket inkl. aller abhängikeiten und Einstellungen.


Vielen Dank für die schnelle Reaktion.
Ich wollte auch das RPM-Paket installieren, allerdings über die Console - und da gibt es folgenden Fehler

Code: Select all

# rpm -ivh otrs-2.3.3-01.i386.rpm
error: Failed dependencies:
perl-Msql-Mysql-modules is needed by otrs-2.3.3-01.i386


Wenn ich versuche mittels yast -i otrs-2.3.3-01.i386.rpm zu installieren startat YAST zwar, aber beendet sich gleich wieder. im YAST selbst finde ich nur eine Uralt-Version von OTRS, das sind mir dann zuviele Updates .....

bye
Knicki

User avatar
Joe User
Project Manager
Project Manager
Posts: 11599
Joined: 2003-02-27 01:00
Location: Hamburg

Re: perl-Msql-Mysql-modules gesucht

Post by Joe User » 2008-12-04 22:44

Das Paket perl-Msql-Mysql-modules gibt es IIRC seit SuSE Linux 9.x nicht mehr, es wurde durch perl-DBI-mysql ersetzt.
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.

knicki
Posts: 43
Joined: 2003-05-07 20:42

Re: perl-Msql-Mysql-modules gesucht

Post by knicki » 2008-12-04 23:24

Joe User wrote:Das Paket perl-Msql-Mysql-modules gibt es IIRC seit SuSE Linux 9.x nicht mehr, es wurde durch perl-DBI-mysql ersetzt.

Prima, vielen Dank!

Jetzt klappt es auch!

viele Grüße,
Knicki