FYI: PHP FastCGI Module File Extension DOS Vulnerabilities

Bash, Shell, PHP, Python, Perl, CGI
Roger Wilco
Posts: 5923
Joined: 2004-05-23 12:53

FYI: PHP FastCGI Module File Extension DOS Vulnerabilities

Post by Roger Wilco »

Schon etwas älter, aber im Vanilla PHP 5.2.x noch immer nicht gefixt. Für PHP 4.4 wurde Version 4.4.9 veröffentlicht, welche den Fehler behebt.

http://www.securityfocus.com/bid/31612