Quellen-Problem

Alles was in keine andere Systemkategorie passt
Anonymous

Quellen-Problem

Post by Anonymous »

Hallo zusammen,
ich habe 35 Quellen in YaST. Alle funktionieren wunderbar, nur diese nicht:

Code: Select all

http://download.opensuse.org/repositories/Mono/openSUSE_10.3/
Sie gibt beim Cachen (also beim Software Management) immer folgendes aus:

Code: Select all

There was an error in the repository initialization
Mono : parsing error
Liegt das an mir, oder ist Quelle einfach kaputt? Kann man das irgendwie melden?
Funktioniert die Quelle bei jemandem anderen? Und wo bekomme ich jetzt Mono 1.9.1 her?

Vielen Dank im Vorraus.

Anonymous

Re: Quellen-Problem

Post by Anonymous »

Nein, ich brauche die neueste Version.
Benutze das für ein Game-Server Admin Tool, dass diese Version zwangsweise braucht.
Wenn ich ehrlich bin, wüsste ich nichtmal was mono eigentlich ist.
Aufjendenfall wird mit dem mono eine .exe aufm Linux-Server gestartet.

Anonymous

Re: Quellen-Problem

Post by Anonymous »

Die Frage hierbei ist ja nur: Wie?
Ich bin kein Linuxprofi und kann nur die wichtigsten Dinge die für Funktionalität und Sicherheit eines V-Servers benötigt werden ^^