Server reagiert nicht mehr nach einigen Minuten

Anonymous

Server reagiert nicht mehr nach einigen Minuten

Post by Anonymous »

Hi Leute,

Ich arbeite mit Debian Etch auf einem gemieteten Rootserver. Leider bin ich kein Linux-Profi, weswegen ich mich an euch wende. Seit einiger Zeit reagiert der Server nach einigen Minuten nach dem Booten nicht mehr. Mit einer speziellen Admin-Oberfläche meines Rootserver-Anbieters kann ich den Server neu starten. Anschließend läuft er zwischen 3 und 25 Minuten und dann geht nichts mehr. Konsole bleibt hängen, auf einen Ping wird auch nicht mehr reagiert.

Auf dem System läuft eigentlich nicht viel. Und das was läuft, habe ich innerhalb der ersten paar Sekunden nach dem Start auch schon per "kill" abgeschossen:
VMware Server
Webmin
Samba
Xampp

Irgendwelche Ideen an was das liegen könnte? In welchen LogFiles sollte ich nachschauen?
Es würde mir schon reichen, wenn der Server für einige Stunden durchlaufen würde. Dann könnte ich alle Daten sichern und ihn neu aufsetzen.

Hier mal noch meine komplette Prozess-Liste nach dem Start:

g158:~# ps -aux
USER PID %CPU %MEM VSZ RSS TTY STAT START TIME COMMAND
root 1 2.8 0.0 1940 628 ? Ss 15:35 0:00 init [2]
root 2 0.0 0.0 0 0 ? S< 15:35 0:00 [kthreadd]
root 3 0.0 0.0 0 0 ? S< 15:35 0:00 [migration/0]
root 4 0.0 0.0 0 0 ? SN 15:35 0:00 [ksoftirqd/0]
root 5 0.0 0.0 0 0 ? S< 15:35 0:00 [watchdog/0]
root 6 0.0 0.0 0 0 ? S< 15:35 0:00 [events/0]
root 7 0.0 0.0 0 0 ? S< 15:35 0:00 [khelper]
root 25 0.0 0.0 0 0 ? S< 15:35 0:00 [kblockd/0]
root 26 0.0 0.0 0 0 ? S< 15:35 0:00 [kacpid]
root 27 0.0 0.0 0 0 ? S< 15:35 0:00 [kacpi_notify]
root 104 0.0 0.0 0 0 ? S< 15:35 0:00 [kseriod]
root 126 0.0 0.0 0 0 ? S 15:35 0:00 [pdflush]
root 127 0.0 0.0 0 0 ? S 15:35 0:00 [pdflush]
root 128 0.0 0.0 0 0 ? S< 15:35 0:00 [kswapd0]
root 129 0.0 0.0 0 0 ? S< 15:35 0:00 [aio/0]
root 528 0.0 0.0 0 0 ? S< 15:35 0:00 [ksuspend_usbd]
root 529 0.0 0.0 0 0 ? S< 15:35 0:00 [khubd]
root 650 0.0 0.0 0 0 ? S< 15:35 0:00 [ata/0]
root 651 0.0 0.0 0 0 ? S< 15:35 0:00 [ata_aux]
root 861 0.0 0.0 0 0 ? D< 15:35 0:00 [kjournald]
root 1026 0.2 0.0 2300 636 ? S<s 15:35 0:00 udevd --daemon
root 1345 0.0 0.0 0 0 ? S< 15:35 0:00 [kgameportd]
root 1501 0.0 0.0 0 0 ? S< 15:35 0:00 [ksnapd]
daemon 1610 0.0 0.0 1680 344 ? Ss 15:35 0:00 /sbin/portmap
root 1736 0.1 0.0 1624 568 ? Ss 15:35 0:00 /sbin/syslogd
root 1742 0.0 0.0 1572 376 ? Ss 15:35 0:00 /sbin/klogd -x
root 1761 0.0 0.0 1696 416 ? Ss 15:35 0:00 /usr/sbin/inetd
root 1770 0.0 0.1 5872 1292 ? Ss 15:35 0:00 /usr/sbin/nmbd -D
root 1772 0.0 0.2 9052 2456 ? Ss 15:35 0:00 /usr/sbin/smbd -D
root 1781 0.0 0.1 9052 1088 ? S 15:35 0:00 /usr/sbin/smbd -D
root 1783 0.0 0.1 4920 1072 ? Ss 15:35 0:00 /usr/sbin/sshd
ntp 1804 0.0 0.1 4124 1300 ? Ss 15:35 0:00 /usr/sbin/ntpd -p /var/run/ntpd.pid -u 101:103 -g
root 1821 0.0 0.0 2188 740 ? Ss 15:35 0:00 /usr/sbin/cron
root 1860 0.0 0.0 1424 164 ? S 15:35 0:00 /usr/bin/vmnet-bridge -d /var/run/vmnet-bridge-0.pid /dev/vmnet0 eth0
root 1874 0.0 0.0 1668 416 ? Ss 15:35 0:00 /usr/bin/vmnet-natd -d /var/run/vmnet-natd-8.pid -m /var/run/vmnet-natd-8.mac -c /etc/vmware/vmnet8
root 1880 3.3 1.3 16372 13656 ? Ss 15:35 0:00 /usr/sbin/vmware-serverd -s -d
root 1891 0.2 0.4 31968 4864 ? Ss 15:35 0:00 /usr/lib/vmware-mui/apache/bin/httpd.vmware -DSSL -DSSL_ONLY -DGSX -d /usr/lib/vmware-mui/apache
www-data 1900 0.4 0.4 31792 4476 ? S 15:35 0:00 /usr/lib/vmware-mui/apache/bin/httpd.vmware -DSSL -DSSL_ONLY -DGSX -d /usr/lib/vmware-mui/apache
www-data 1905 0.0 0.3 31968 3368 ? S 15:35 0:00 /usr/lib/vmware-mui/apache/bin/httpd.vmware -DSSL -DSSL_ONLY -DGSX -d /usr/lib/vmware-mui/apache
root 1924 0.1 0.2 7688 2340 ? Ss 15:35 0:00 sshd: root@pts/0
root 1926 0.0 0.5 9392 5652 ? Ss 15:35 0:00 /usr/bin/perl /usr/share/webmin/miniserv.pl /etc/webmin/miniserv.conf
root 1936 0.0 0.0 1572 492 tty1 Ss+ 15:35 0:00 /sbin/getty 38400 tty1
root 1937 0.0 0.0 1572 492 tty2 Ss+ 15:35 0:00 /sbin/getty 38400 tty2
root 1938 0.0 0.0 1568 488 tty3 Ss+ 15:35 0:00 /sbin/getty 38400 tty3
root 1939 0.0 0.0 1568 488 tty4 Ss+ 15:35 0:00 /sbin/getty 38400 tty4
root 1940 0.0 0.0 1568 488 tty5 Ss+ 15:35 0:00 /sbin/getty 38400 tty5
root 1941 0.0 0.0 1568 488 tty6 Ss+ 15:35 0:00 /sbin/getty 38400 tty6
root 1962 0.0 0.0 1420 164 ? S 15:36 0:00 /usr/bin/vmnet-netifup -d /var/run/vmnet-netifup-vmnet8.pid /dev/vmnet8 vmnet8
root 1972 0.0 0.0 1416 160 ? S 15:36 0:00 /usr/bin/vmnet-netifup -d /var/run/vmnet-netifup-vmnet1.pid /dev/vmnet1 vmnet1
root 1990 0.0 0.0 1740 308 ? Ss 15:36 0:00 /usr/bin/vmnet-dhcpd -cf /etc/vmware/vmnet1/dhcpd/dhcpd.conf -lf /etc/vmware/vmnet1/dhcpd/dhcpd.lea
root 1991 0.0 0.0 1740 308 ? Ss 15:36 0:00 /usr/bin/vmnet-dhcpd -cf /etc/vmware/vmnet8/dhcpd/dhcpd.conf -lf /etc/vmware/vmnet8/dhcpd/dhcpd.lea
root 1992 0.0 0.1 2780 1572 pts/0 Ss 15:36 0:00 -bash
root 1996 0.0 0.0 2212 872 pts/0 R+ 15:36 0:00 ps -aux
Top

xfreddy
Posts: 4
Joined: 2010-05-24 13:42

Re: Server reagiert nicht mehr nach einigen Minuten

Post by xfreddy »

matzewe01 wrote:1. anlaufstelle ist doch immer die /var/log/messages

Maybe /var/log/sylslog?
Top

Who is online

Users browsing this forum: Google [Bot] and 2007 guests