Postfix und qpopper laufen nicht mehr so richtig

themonk
Posts: 30
Joined: 2008-03-10 12:02

Postfix und qpopper laufen nicht mehr so richtig

Post by themonk »

Hallo,
nach dem ich es geschaft hatte Viren und Spammails zu erkennenläuft nun nichts mehr.
Mein Problem ist ich kann emails wieder verschicken nur diese kommen nirgends an.

Also ich verschicke mit z.B. Outlook eine Mail und frage danch den Server nach neuen Mails nur er sagt mir das keine da sind. (Es kommt keine Fehlermeldung)

In der mail.log steht:
Aug 9 18:02:04 server postfix/smtpd[3223]: connect from unknown[192.168.6.8]
Aug 9 18:02:05 server postfix/smtpd[3223]: 050CD1B454: client=unknown[192.168.6.8]
Aug 9 18:02:05 server postfix/cleanup[3226]: 050CD1B454: message-id=<489DBF7A.3090504@test.local>
Aug 9 18:02:05 server postfix/smtpd[3223]: disconnect from unknown[192.168.6.8]
Aug 9 18:02:05 server postfix/qmgr[2539]: 050CD1B454: from=<test@test.local>, size=525, nrcpt=1 (queue active)
Aug 9 18:02:11 server in.qpopper[3229]: (v4.0.5) Unable to get canonical name of client 192.168.6.8 : Name or service not known (-2) [pop_init.c:1196]
Aug 9 18:02:12 server in.qpopper[3229]: (v4.0.5) POP login by user "test" at (192.168.6.8 ) 192.168.6.8 [pop_log.c:244]
Aug 9 18:02:17 server postfix/smtpd[3231]: connect from localhost[127.0.0.1]
Aug 9 18:02:18 server postfix/smtpd[3231]: fatal: non-null host address bits in "127.0.0.1/8", perhaps you should use "127.0.0.0/8" instead
Aug 9 18:02:19 server amavis[3172]: (03172-01) (!) response to RCPT TO not yet available
Aug 9 18:02:19 server amavis[3172]: (03172-01) (!) mail_via_smtp: DATA skipped, no valid recips, 1
Aug 9 18:02:19 server postfix/master[2529]: warning: process /usr/lib/postfix/smtpd pid 3231 exit status 1
Aug 9 18:02:19 server postfix/master[2529]: warning: /usr/lib/postfix/smtpd: bad command startup -- throttling
Aug 9 18:02:19 server amavis[3172]: (03172-01) (!) WARN: sending SMTP QUIT command failed: 599 Connection closed
Aug 9 18:02:19 server amavis[3172]: (03172-01) (!) FWD via SMTP: <test@test.local> -> <test@test.local>, 450 4.6.0 Failed, id=03172-01, from MTA([127.0.0.1]:10025): 450 4.4.2 Failed, id=03172-01, from MTA([127.0.0.1]:10025): 450 4.4.2 (000 - probably timed out)
Aug 9 18:02:19 server amavis[3172]: (03172-01) Blocked TEMPFAIL, [192.168.6.8] <test@test.local> -> <test@test.local>, Message-ID: <489DBF7A.3090504@test.local>, mail_id: ehJGTWFTSW9T, Hits: 2.894, 14538 ms
Aug 9 18:02:20 server postfix/smtp[3141]: 050CD1B454: to=<test@test.local>, relay=127.0.0.1[127.0.0.1]:10024, delay=15, delays=0.13/0.04/0.82/14, dsn=4.4.2, status=deferred (host 127.0.0.1[127.0.0.1] said: 450 4.4.2 Failed, id=03172-01, from MTA([127.0.0.1]:10025): 450 4.4.2 (000 - probably timed out) (in reply to end of DATA command))
Aug 9 18:02:55 server postfix/scache[3152]: statistics: start interval Aug 9 17:56:30
Aug 9 18:02:55 server postfix/scache[3152]: statistics: domain lookup hits=3 miss=2 success=60%
Aug 9 18:02:55 server postfix/scache[3152]: statistics: address lookup hits=0 miss=2 success=0%
Aug 9 18:02:55 server postfix/scache[3152]: statistics: max simultaneous domains=1 addresses=1 connection=2
Aug 9 18:03:52 server in.qpopper[3235]: (v4.0.5) Unable to get canonical name of client 192.168.6.8 : Name or service not known (-2) [pop_init.c:1196]
Aug 9 18:03:53 server in.qpopper[3235]: (v4.0.5) POP login by user "test" at (192.168.6.8 ) 192.168.6.8 [pop_log.c:244]


Wo ist der fehler?
Top

User avatar
Joe User
Project Manager
Project Manager
Posts: 11518
Joined: 2003-02-27 01:00
Location: Hamburg

Re: Postfix und qpopper laufen nicht mehr so richtig

Post by Joe User »

themonk wrote:Aug 9 18:02:18 server postfix/smtpd[3231]: fatal: non-null host address bits in "127.0.0.1/8", perhaps you should use "127.0.0.0/8" instead

Logs bitte vor dem Posten auch mal selbst lesen...
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.
Top

themonk
Posts: 30
Joined: 2008-03-10 12:02

Re: Postfix und qpopper laufen nicht mehr so richtig

Post by themonk »

Der Fehler lag in der master.cf dort war so einiges falsch geschrieben.

Aber warum steht in der mail.log immer noch
Aug 9 19:11:13 server in.qpopper[4408]: (v4.0.5) Unable to get canonical name of client 192.168.6.8: Name or service not known (-2) [pop_init.c:1196]
Aug 9 19:11:13 server in.qpopper[4408]: (v4.0.5) POP login by user "denkena" at (192.168.6.8) 192.168.6.8 [pop_log.c:244]

Es gibt dazu zwar einige Seiten hier und auch bei google nur bisher habe ich noch nicht die passende Lösung gefunden
Top

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Postfix und qpopper laufen nicht mehr so richtig

Post by Roger Wilco »

Es gibt keinen PTR Resource Record für 8.6.168.192.in-addr.arpa.
Top

themonk
Posts: 30
Joined: 2008-03-10 12:02

Re: Postfix und qpopper laufen nicht mehr so richtig

Post by themonk »

Und was heißt das genau?
Woher kommt der fehler?
Top

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Postfix und qpopper laufen nicht mehr so richtig

Post by Roger Wilco »

themonk wrote:Und was heißt das genau?

Es gibt keinen "Reverse Entry" für die IP-Adresse.

themonk wrote:Woher kommt der fehler?

Das ist eine Informationsmeldung, kein Fehler.
Top