PHP5 von 5.2.6 auf 5.2.5 downgrade ?

Bash, Shell, PHP, Python, Perl, CGI
phpman
Posts: 66
Joined: 2003-11-02 23:06

PHP5 von 5.2.6 auf 5.2.5 downgrade ?

Post by phpman » 2008-05-28 22:19

Hallo zusammen,

ich hab da ein Problem und zwar habe ich mir über die dotdeb sources ein PHP 5.2.6 Paket installiert welches Fehlerhaft ist (IMAP Fehler in Confixx!)

Code: Select all

Warning: imap_headerinfo() [function.imap-headerinfo]: From length has to be between 1 and 1024 in /var/www/confixx/html/include/mail/class.ConfixxIMAPv2.php on line 100


nun würde ich gerne wieder die alte PHP5 5.2.5 installieren. Wenn ich jedoch

apt-get remove php5 etc. mache und dann dotdeb recomente commt nur 5.0.8 aus den debian sources auf die Maschine zudem kommt mir der
Apache nicht mehr hoch da er mit einem Config Error hängen bleibt.

Wie kann ich nun die alte 5.2.5 zurückholen (da gab es den Fehler nicht!) im archive auf dotdeb liegen die Files noch.

Der workaround aus dem webhostlist forum http://forum.webhostlist.de/forum/3-x-i ... eader.html geht zwar aber HTML Mails lassen sich dann nicht immer öffnen :(

Hoffe Ihr könnt mir weiterhelfen.

Vielen Dank im voraus.

Gruß, PHPman