HILFE! Ich kann keine Mails mehr senden und empfangen

mic.domain
Posts: 17
Joined: 2007-10-09 21:05

HILFE! Ich kann keine Mails mehr senden und empfangen

Post by mic.domain »

Hallo,

ich habe pd-admin von v.4.04 auf 4.06 upgedatet
und die SE von 1.06 über 1.07 auf 1.08

jetzt kann ich keine Nachrichten mehr versenden und der Server nimmt auch keine Nachrichten mehr an.

Die Verbindungen zum Server sind erfolgreich, da habe ich auch nichts verändert.
Beim Versenden kommt die Meldung: kann Nachricht nicht versenden.

Nachrichten abrufen geht. Mit einem anderen Rechner konnte ich die Nachrichten die auf dem Server gespeichert sind abrufen. Nur sind dort keine neuen Nachrichten.

Der Server beantwortet eingehende Nachrichten mit : 451 mail server temporarily rejected message (#4.3.0)

Folgenden Logeintrag habe ich gefunden:

Apr 22 12:56:38 meinIP -- MARK --
Apr 22 13:16:38 meinIP -- MARK --
Apr 22 13:21:02 meinIP clamd[812]: SelfCheck: Database status OK.
Apr 22 13:36:38 meinIP -- MARK --
Apr 22 13:56:38 meinIP -- MARK --
Apr 22 13:57:56 meinIP clamd[812]: SelfCheck: Database status OK.
Apr 22 14:16:38 meinIP -- MARK --
Apr 22 14:36:38 meinIP -- MARK --
Apr 22 14:37:59 meinIP clamd[812]: SelfCheck: Database modification detected. Forcing reload.
Apr 22 14:37:59 meinIP clamd[812]: Reading databases from /usr/local/pd-admin2/share/clamav
Apr 22 14:38:08 meinIP clamd[812]: Database correctly reloaded (266983 signatures)
Apr 22 14:56:38 meinIP -- MARK --
Apr 22 15:11:10 meinIP clamd[812]: SelfCheck: Database status OK.
Apr 22 15:30:01 meinIP clamd[812]: Socket file removed.
Apr 22 15:30:01 meinIP clamd[812]: Pid file removed.
Apr 22 15:30:01 meinIP clamd[812]: --- Stopped at Tue Apr 22 15:30:01 2008
Apr 22 15:56:38 meinIP -- MARK --
Apr 22 16:16:38 meinIP -- MARK --
Apr 22 16:36:38 meinIP -- MARK --
Apr 22 16:56:38 meinIP -- MARK --
Apr 22 17:16:38 meinIP -- MARK --
Apr 22 17:36:38 meinIP -- MARK --
Apr 22 17:56:38 meinIP -- MARK --
Apr 22 18:16:38 meinIP -- MARK --


Ab dem 22 April geht das auch nicht mehr.

Danke für Eure Hilfe.

Im pd-admin-forum habe ich die logs ausführlicher http://www.pdadmin-forum.de/thread.php?threadid=2757
Top

oxygen
RSAC
Posts: 2179
Joined: 2002-12-15 00:10
Location: Bergheim

Re: HILFE! Ich kann keine Mails mehr senden und empfangen

Post by oxygen »

vielleicht solltest du clamd wieder starten. Wäre möglich dass dein MTA den braucht (wenn auch nicht gerade wahrscheinlich).
Top

mic.domain
Posts: 17
Joined: 2007-10-09 21:05

Re: HILFE! Ich kann keine Mails mehr senden und empfangen

Post by mic.domain »

Sollte das nicht nach einem update automatisch gehen?
Ich habe am 24. die updates nochmal laufen lassen. Da hätte es doch gehn müssen?

Wie kann ich das prüfen bzw. dann machen?

Danke
Top

mic.domain
Posts: 17
Joined: 2007-10-09 21:05

Re: HILFE! Ich kann keine Mails mehr senden und empfangen

Post by mic.domain »

Ich habe das Problem noch nicht beheben können, brauche dringend Hilfe !!!

Danke
Top

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: HILFE! Ich kann keine Mails mehr senden und empfangen

Post by Roger Wilco »

Hast du clamd inzwischen wieder gestartet?
Top

mic.domain
Posts: 17
Joined: 2007-10-09 21:05

Re: HILFE! Ich kann keine Mails mehr senden und empfangen

Post by mic.domain »

Wie mache ich das ? (welcher Befehl)

Sorry, aber bislang war das automatisch.

Danke
Top

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: HILFE! Ich kann keine Mails mehr senden und empfangen

Post by Roger Wilco »

Normalerweise `/etc/init.d/clam* start`.
Top

mic.domain
Posts: 17
Joined: 2007-10-09 21:05

Re: HILFE! Ich kann keine Mails mehr senden und empfangen

Post by mic.domain »

Ich log mich als root ein, da gibts die Verzeichnisse nicht.
Top

mic.domain
Posts: 17
Joined: 2007-10-09 21:05

erledigt: HILFE! Ich kann keine Mails mehr senden und empfan

Post by mic.domain »

Danke, hab es wieder hinbekommen. Die Konfiguration wurde nicht übernommen.
Top