sa-update & Perl Archive::Tar

baddy0815
Posts: 17
Joined: 2006-01-04 10:58

sa-update & Perl Archive::Tar

Post by baddy0815 »

Hallo!

Ich habe ein Problem mit dem sa-update! Folgende Fehlermeldung bekomme ich, wenn ich ein Update machen möchte:

Code: Select all

Archive::Tar version 1.23 required--this is only version 1.08


Ich habe das Modul schon mit

Code: Select all

perl -MCPAN -e 'install Archive::Tar'

nachinstalliert (Version 1.38) - leider bleibt die Fehlermeldung!

Jemand nen Tipp?

Gruß
Christian
Top