Problem mit zlib

Apache, Lighttpd, nginx, Cherokee
Anonymous

Problem mit zlib

Post by Anonymous » 2008-03-31 18:00

Hallo zusammen,

ich bin im Linux-Land relativ neu und kenne mich nicht so gut aus (nur bei Linux), weshalb ich dringend Hilfe benötige.
Wir haben hier in der Firma einen Root-Webserver von 1&1 mit Suse 9.1, Apache.

Auf diesem Server muss ich zlib installieren / aktivieren, was mir jedoch nicht so ganz gelingt. Zunächst wollte ich über die Plesk Oberfläche das zlib-Modul hinzufügen, woraufhin die Meldung kam, dass dieses bereits vorhanden sei. Es muss also schon installiert sein, jedoch noch nicht aktiviert. Daher meine Frage: wo sehe ich, ob es aktiv ist und wie schalte ich es aktiv?

Für Antworten danke ich im Voraus.


PS: ich habe schon viel gegoogelt und in diversen Foren gelesen, komme aber einfach nicht mehr weiter.

sledge0303
Posts: 695
Joined: 2005-09-16 00:06
Location: Berlin-Reinickendorf

Re: Problem mit zlib

Post by sledge0303 » 2008-04-01 08:39

TbeckSCS wrote: Root-Webserver von 1&1 mit Suse 9.1, Apache.

Hallo,


SuSE 9.1 wird seit Ewigkeiten nicht mehr mit Sicherheitsupdates versorgt - sprich nicht mehr supportet - also erstmal das System aktualisieren, alles andere bringt bis Dato nichts.

Anonymous

Re: Problem mit zlib

Post by Anonymous » 2008-04-01 10:29

sledge0303 wrote:
TbeckSCS wrote: Root-Webserver von 1&1 mit Suse 9.1, Apache.

Hallo,


SuSE 9.1 wird seit Ewigkeiten nicht mehr mit Sicherheitsupdates versorgt - sprich nicht mehr supportet - also erstmal das System aktualisieren, alles andere bringt bis Dato nichts.


Danke für die Antwort. Gibt es denn keine andere Lösung? Kann den Server hier nicht ohne weiteres updaten, da dort einige Webseiten gehostet werden.