SAMBA oplocks

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
Anonymous

SAMBA oplocks

Post by Anonymous » 2008-03-13 08:02

Hallo,

ich habe mit der CIFS/SMB Option oplocks leider Probleme. Ich habe in der smb.conf zwar oplocks = yes gesetzt (eigentlich auch default) jedoch ist das Flag wenn ich die Pakete anschaue im SMB Header nicht gesetzt (..0. .... = Oplocks: OpLock not requested/granted).

Ich benötige aber das ganze, damit der Client Caching nutzt -> Performancesteigerung.

Hat jemand eine Idee was ich noch untersuchen könnte?

Viele Grüße
Dominik