[gelöst] E-Mail versenden funktioniert nicht immer

sandro
Posts: 46
Joined: 2007-02-11 23:39

[gelöst] E-Mail versenden funktioniert nicht immer

Post by sandro »

Hallo,
auf einem Ubuntu-Server läuft Postfix + Courie. Ich kann E-Mails von überall empfangen, aber an einigen Mail-Servern , wie z.B. “compuserve“ kann ich kein E-Mail versenden. Aber z.B. an “GMX“ kann ich doch E-Mail versenden und empfangen.
Woran kann es liegen?

Wenn ich an “compuserve“ ein E-Mail versende, bekomme ich (nach ein paar Tagen) folgendes zurück:

Code: Select all


This is the Postfix program at host xxxx.de.
I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.
For further assistance, please send mail to <postmaster>
If you do so, please include this problem report. You can delete your own text from the attached returned message.
         The Postfix program
<xxxxxxx@compuserve.de>: host mx.compuserve.de[62.52.27.100] xxxx: 421
    Refused. You have no reverse DNS entry. (in reply to RCPT TO command)


Wo liegt das Problem, beim DNS-Server (You have no reverse DNS entry)?
Übrigens die log-Dateien zeigen keinen Fehler oder keine Warnung.

Danke im Voraus, Sandro
Last edited by sandro on 2008-01-16 21:56, edited 1 time in total.
Top

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: E-Mail versenden funktioniert nicht immer

Post by Roger Wilco »

Sandro wrote:

Code: Select all

You have no reverse DNS entry. (in reply to RCPT TO command)

Recht eindeutig, oder?

http://de.wikipedia.org/wiki/Reverse_DNS
Top

sandro
Posts: 46
Joined: 2007-02-11 23:39

Re: E-Mail versenden funktioniert nicht immer

Post by sandro »

Danke für die schnelle Antwort. Ja, ich habe dein Link bei Wikipedia durchgelesen, leider weiß ich immer noch nicht, wie ich mein Problem mit dem Mail-Server beheben kann!

Ich schätze, dass ich meinen Provider auf DNS-Server ansprechen sollte, oder liegt es an die Postfix Konfiguration?

Gruß
Top

chrisw
Posts: 57
Joined: 2006-07-26 13:21

Re: E-Mail versenden funktioniert nicht immer

Post by chrisw »

Und wenn du den nicht selber anlegen darfst/kannst, dein Provider hilft dir sicherlich gerne weiter. Stichpunkt Reverse DNS / PTR Record
Top

sandro
Posts: 46
Joined: 2007-02-11 23:39

Re: E-Mail versenden funktioniert nicht immer

Post by sandro »

Danke für den Tipp. Ich habe mich mit meinem Provider in Verbindung gesetzt, und er hat mir einen DNS Reverse Eintrag gesetzt. (z.B. MyDNS-Name)

Wie soll jetzt weiter gehen?
Soll ich z.B. in der Datei “ /etc/postfix/main.cf “
myhostname = MyDNS-Name

setzen? oder was soll ich eigentlich mit “MyDNS-Name“ machen? :oops:

Es wäre nett wenn einer bisschen ausführlicher mir sagen konnte, wie soll ich jetzt weiter vorgehen.

Danke im Voraus, Sandro
Top

User avatar
Joe User
Project Manager
Project Manager
Posts: 11518
Joined: 2003-02-27 01:00
Location: Hamburg

Re: E-Mail versenden funktioniert nicht immer

Post by Joe User »

Du brauchst normalerweise Nichts weiter tun.
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.
Top

sandro
Posts: 46
Joined: 2007-02-11 23:39

Re: E-Mail versenden funktioniert nicht immer

Post by sandro »

Wenn es so ist, dann bin ich froh! :lol:
Danke für den Tipp.

Gruß
Top