Nach PHP-Update lädt apache nicht mehr

Apache, Lighttpd, nginx, Cherokee
iflash
Posts: 14
Joined: 2007-11-28 21:31

Nach PHP-Update lädt apache nicht mehr

Post by iflash » 2008-01-08 17:49

Hallo Gemeinde,

die Konfiguration ist ein Root-Server mit os_Suse 10.1 und Plesk. Ich habe PHP per Yast auf 5.2.5 geupdated, jetzt läuft apache nicht mehr.

Fehlermeldung nach apache2 extreme-configtest

Syntax error on line 205 of /etc/apache2/conf.d/zz010_psa_httpd.conf: Could not open configuration file /srv/www/vhosts/xxxxxx.net/conf/httpd.include: Permission denied

Selbst wenn ich diese Datei auf 777 setze, kommt immer noch diese Fehlermeldung. Weiß jemand Rat?

Gruß


iFlash

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Nach PHP-Update lädt apache nicht mehr

Post by Roger Wilco » 2008-01-08 18:46

Das ist normal. Bei 'extreme-configtest' wird versucht, die Apache-Konfiguration als Benutzer 'nobody' einzulesen. Das kann mit der üblichen Rechtevergabe aber nicht klappen.