Keine Mails von firma_abc nach Providerwechsel

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
schnere
Posts: 64
Joined: 2006-08-15 17:28

Keine Mails von firma_abc nach Providerwechsel

Post by schnere » 2008-01-08 12:03

Hallo!

Einer meiner neuen Kunden hat einen MS Exchange Server in seinem Netzwerk. Über diesen möchte
E-Mails über meinen Server schicken. Dies hat funktioniert, nachdem ich seinen Provider auf die whitelist
in /etc/postgrey/... gesetzt habe. Jetzt kann er alle Mails senden.

Nun konnte er aber auch nicht alle Mails empfangen. Deshalb habe ich Greylisting ganz ausgeschaltet.
Dennoch bekommt er genau von einer großen Firma keine EMails. Wenn ich nach "cat /var/log/mail.log | grep firma" suche,
finde ich auch nichts. Ich vermutete deshalb, dass die Firma gar keine Verbindung mit meinem Server aufbaut.

Kann es sein, dass die Firma einen DNS hat, in dem noch die alte IP zur Domain meines Kunden eingetragen ist und nicht
die meines Servers?


MfG schnere

flo
RSAC
Posts: 2297
Joined: 2002-07-28 13:02
Location: Berlin

Re: Keine Mails von firma_abc nach Providerwechsel

Post by flo » 2008-01-08 12:18

Ja, das ist möglich - wie ist denn der zeitliche Zusammenhang?

schnere
Posts: 64
Joined: 2006-08-15 17:28

Re: Keine Mails von firma_abc nach Providerwechsel

Post by schnere » 2008-01-08 12:35

Die Domain wurde am 03.01.2008 per KK vom AT-NIC auf mich umgeleitet.

Der Kunde kann mails an die Firma schicken, aber keine von ihr empfangen, auch nicht,
wenn die Firma darauf antwortet.

Der Kunde hat bei der Firma angefragt, ob sie seine Domain pingen würden und der ping war richtig.

Der Ping muss aber nicht unbedingt mit der Mail zusammenstimmen, da die Mails von der Firma zentral
für ganz Europa von München aus weiter geleitet werden!

LG