Bitte um Hilfe bei Serverausfall!

Apache, Lighttpd, nginx, Cherokee
mussprogen
Posts: 17
Joined: 2007-09-11 21:32

Bitte um Hilfe bei Serverausfall!

Post by mussprogen » 2008-01-01 13:31

Hallo!
Hab hier ein großen und unerklärliches Problem.

Mein Server ist von jetzt auf gleich praktisch unerreichbar geworden. Hab folgendes dazu in den Logs gefunden, aber weiß nicht weiter. Momentan läuft der Server ab und zu und dann mal wieder nicht....

Hier der ausschnitt:

Code: Select all

Dec 31 15:02:21 [...] xinetd[3263]: removing chargen
Dec 31 15:02:21 [...] xinetd[3263]: removing chargen
Dec 31 15:02:21 [...] xinetd[3263]: removing daytime
Dec 31 15:02:21 [...] xinetd[3263]: removing daytime
Dec 31 15:02:21 [...]0 xinetd[3263]: removing echo
Dec 31 15:02:21 [...] xinetd[3263]: removing echo
Dec 31 15:02:21 [...] xinetd[3263]: removing netstat
Dec 31 15:02:21 [...] xinetd[3263]: removing servers
Dec 31 15:02:21 [...] xinetd[3263]: removing services
Dec 31 15:02:21 [...] xinetd[3263]: removing systat
Dec 31 15:02:21 [...] xinetd[3263]: removing time
Dec 31 15:02:21 [...] xinetd[3263]: removing


Desweitern haben ich noch das gefunden:

Code: Select all

Dec 31 13:37:36 [...] spamd[3507]: logger: removing stderr method 
Dec 31 13:37:37 [...] spamd[3508]: rules: meta test DIGEST_MULTIPLE has undefined dependency 'DCC_CHECK'
Dec 31 13:37:37 [...] spamd[3508]: spamd: server started on UNIX domain socket /tmp/spamd_full.sock (running version 3.1.8)
Dec 31 13:37:37 [...] spamd[3508]: spamd: server pid: 3508
Dec 31 13:37:37 [...] spamd[3508]: spamd: server successfully spawned child process, pid 3509
Dec 31 13:37:37 [...] spamd[3508]: spamd: server successfully spawned child process, pid 3510
Dec 31 13:37:37 [...] spamd[3508]: prefork: child states: II


Ich vermute hier das Problem, weil es genau zu dieser Zeit aufgezeichnet worden ist, wo der Server nicht mehr lief, und zuvor hatte er nie soetwas protokolliert.

Bin echt verzweifelt, bitte um jede Hilfe! :cry:

oxygen
RSAC
Posts: 2179
Joined: 2002-12-15 00:10
Location: Bergheim

Re: Bitte um Hilfe bei Serverausfall!

Post by oxygen » 2008-01-01 13:47

nichts davon lässt auf ein Problem schließen.

User avatar
Joe User
Project Manager
Project Manager
Posts: 11599
Joined: 2003-02-27 01:00
Location: Hamburg

Re: Bitte um Hilfe bei Serverausfall!

Post by Joe User » 2008-01-01 14:32

Die Kiste wurde neu gebootet...