Probleme mit dem ioncube | Zend ist auch Installiert

Apache, Lighttpd, nginx, Cherokee
lenuweit
Posts: 38
Joined: 2004-12-27 22:04
Location: Edewecht

Probleme mit dem ioncube | Zend ist auch Installiert

Post by lenuweit » 2007-12-20 09:21

Hallo,
ich habe Probleme mit dem ioncube Loader

[Zend]
zend_extension_manager.optimizer=/usr/local/Zend/lib/Optimizer-3.3.0
zend_extension_manager.optimizer_ts=/usr/local/Zend/lib/Optimizer_TS-3.3.0
zend_optimizer.version=3.3.0a
zend_extension=/usr/local/Zend/lib/ZendExtensionManager.so
zend_extension_ts=/usr/local/Zend/lib/ZendExtensionManager_TS.so
zend_extension=/usr/local/ioncube/ioncube_loader_lin_5.2.so

Nach dem Neustart des Apache lauft der http und www Dienst nicht mehr und die Seiten sind Offline.

Bitte freundlich um Hilfe

Gruß
Michael Lenuweit

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Probleme mit dem ioncube | Zend ist auch Installiert

Post by Roger Wilco » 2007-12-20 10:32

Was sagen die Logs?

lenuweit
Posts: 38
Joined: 2004-12-27 22:04
Location: Edewecht

Re: Probleme mit dem ioncube | Zend ist auch Installiert

Post by lenuweit » 2007-12-20 11:07

Hallo,
da finde ich nix !
Was nun ???

miker
Posts: 64
Joined: 2005-03-26 13:33
Location: Wildeshausen

Re: Probleme mit dem ioncube | Zend ist auch Installiert

Post by miker » 2007-12-20 11:38

Nochmal nachschauen. In welchen Logs hast du gesucht?

xpprem
Posts: 1
Joined: 2007-09-16 09:41

Re: Probleme mit dem ioncube | Zend ist auch Installiert

Post by xpprem » 2007-12-21 02:58

ioncube muss vor den zendangaben stehen

Code: Select all

zend_extension=/usr/local/ioncube/ioncube_loader_lin_5.2.so
zend_extension_manager.optimizer=/usr/local/Zend/lib/Optimizer-3.3.0
zend_extension_manager.optimizer_ts=/usr/local/Zend/lib/Optimizer_TS-3.3.0
zend_optimizer.version=3.3.0a
zend_extension=/usr/local/Zend/lib/ZendExtensionManager.so
zend_extension_ts=/usr/local/Zend/lib/ZendExtensionManager_TS.so

lenuweit
Posts: 38
Joined: 2004-12-27 22:04
Location: Edewecht

Re: Probleme mit dem ioncube | Zend ist auch Installiert

Post by lenuweit » 2007-12-24 12:28

Hallo,
danke hatte das Problem bereits selber lösen können !