Yast läuft nicht mehr :(

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
knicki
Posts: 43
Joined: 2003-05-07 20:42

Yast läuft nicht mehr :(

Post by knicki » 2007-11-18 17:44

Hallo Zusammen,

auf meinem Rechner (Suse 9.3) startet der yast nicht mehr :(
Es gibt ein y2log-File, in dem sich folgender Inhalt befindet :

2007-11-18 17:34:57 <2> p15134873(27003) [ui] YUI_bindings.cc(UICallHandler):581 No UI instance available yet!
2007-11-18 17:34:57 <2> p15134873(27003) [YCP] clients/menu.ycp:248 Event or widget ID not handled: nil
2007-11-18 17:34:57 <2> p15134873(27003) [ui] YUI_bindings.cc(UICallHandler):581 No UI instance available yet!
2007-11-18 17:34:57 <2> p15134873(27003) [YCP] clients/menu.ycp:248 Event or widget ID not handled: nil
2007-11-18 17:34:57 <2> p15134873(27003) [ui] YUI_bindings.cc(UICallHandler):581 No UI instance available yet!
2007-11-18 17:34:57 <2> p15134873(27003) [YCP] clients/menu.ycp:248 Event or widget ID not handled: nil
2007-11-18 17:34:57 <2> p15134873(27003) [ui] YUI_bindings.cc(UICallHandler):581 No UI instance available yet!
2007-11-18 17:34:57 <2> p15134873(27003) [YCP] clients/menu.ycp:248 Event or widget ID not handled: nil
2007-11-18 17:34:57 <2> p15134873(27003) [ui] YUI_bindings.cc(UICallHandler):581 No UI instance available yet!
2007-11-18 17:34:57 <2> p15134873(27003) [YCP] clients/menu.ycp:248 Event or widget ID not handled: nil
2007-11-18 17:34:57 <2> p15134873(27003) [ui] YUI_bindings.cc(UICallHandler):581 No UI instance available yet!
2007-11-18 17:34:57 <2> p15134873(27003) [YCP] clients/menu.ycp:248 Event or widget ID not handled: nil
2007-11-18 17:34:57 <2> p15134873(27003) [ui] YUI_bindings.cc(UICallHandler):581 No UI instance available yet!
2007-11-18 17:34:57 <2> p15134873(27003) [YCP] clients/menu.ycp:248 Event or widget ID not handled: nil
2007-11-18 17:34:57 <2> p15134873(27003) [ui] YUI_bindings.cc(UICallHandler):581 No UI instance available yet!
2007-11-18 17:34:57 <2> p15134873(27003) [YCP] clients/menu.ycp:248 Event or widget ID not handled: nil
2007-11-18 17:34:57 <2> p15134873(27003) [ui] YUI_bindings.cc(UICallHandler):581 No UI instance available yet!
2007-11-18 17:34:57 <2> p15134873(27003) [YCP] clients/menu.ycp:248 Event or widget ID not handled: nil
2007-11-18 17:34:57 <2> p15134873(27003) [ui] YUI_bindings.cc(UICallHandler):581 No UI instance available yet!
2007-11-18 17:34:57 <2> p15134873(27003) [YCP] clients/menu.ycp:248 Event or widget ID not handled: nil
2007-11-18 17:34:57 <2> p15134873(27003) [ui] YUI_bindings.cc(UICallHandler):581 No UI instance available yet!
2007-11-18 17:34:57 <2> p15134873(27003) [YCP] clients/menu.ycp:248 Event or widget ID not handled: nil
2007-11-18 17:34:57 <2> p15134873(27003) [ui] YUI_bindings.cc(UICallHandler):581 No UI instance available yet!
2007-11-18 17:34:57 <2> p15134873(27003) [YCP] clients/menu.ycp:248 Event or widget ID not handled: nil
2007-11-18 17:34:57 <2> p15134873(27003) [ui] YUI_bindings.cc(UICallHandler):581 No UI instance available yet!
2007-11-18 17:34:57 <2> p15134873(27003) [YCP] clients/menu.ycp:248 Event or widget ID not handled: nil
2007-11-18 17:34:57 <2> p15134873(27003) [ui] YUI_bindings.cc(UICallHandler):581 No UI instance available yet!
2007-11-18 17:34:57 <2> p15134873(27003) [YCP] clients/menu.ycp:248 Event or widget ID not handled: nil
2007-11-18 17:34:57 <2> p15134873(27003) [ui] YUI_bindings.cc(UICallHandler):581 No UI instance available yet!
2007-11-18 17:34:57 <2> p15134873(27003) [YCP] clients/menu.ycp:248 Event or widget ID not handled: nil
2007-11-18 17:34:57 <2> p15134873(27003) [ui] YUI_bindings.cc(UICallHandler):581 No UI instance available yet!
2007-11-18 17:34:57 <2> p15134873(27003) [YCP] clients/menu.ycp:248 Event or widget ID not handled: nil
2007-11-18 17:34:57 <2> p15134873(27003) [ui] YUI_bindings.cc(UICallHandler):581 No UI instance available yet!
2007-11-18 17:34:57 <2> p15134873(27003) [YCP] clients/menu.ycp:248 Event or widget ID not handled: nil
2007-11-18 17:34:57 <2> p15134873(27003) [ui] YUI_bindings.cc(UICallHandler):581 No UI instance available yet!
2007-11-18 17:34:57 <2> p15134873(27003) [YCP] clients/menu.ycp:248 Event or widget ID not handled: nil
2007-11-18 17:34:57 <2> p15134873(27003) [ui] YUI_bindings.cc(UICallHandler):581 No UI instance available yet!
2007-11-18 17:34:57 <2> p15134873(27003) [YCP] clients/menu.ycp:248 Event or widget ID not handled: nil
2007-11-18 17:34:57 <2> p15134873(27003) [ui] YUI_bindings.cc(UICallHandler):581 No UI instance available yet!
2007-11-18 17:34:57 <2> p15134873(27003) [YCP] clients/menu.ycp:248 Event or widget ID not handled: nil
2007-11-18 17:34:57 <2> p15134873(27003) [ui] YUI_bindings.cc(UICallHandler):581 No UI instance available yet!
2007-11-18 17:34:57 <2> p15134873(27003) [YCP] clients/menu.ycp:248 Event or widget ID not handled: nil
2007-11-18 17:34:57 <2> p15134873(27003) [ui] YUI_bindings.cc(UICallHandler):581 No UI instance available yet!
2007-11-18 17:34:57 <2> p15134873(27003) [YCP] clients/menu.ycp:248 Event or widget ID not handled: nil


Was will mir das System damit sagen ?!?!
Ich habe schon versucht das yast2.perl.bindings.rpm neu zu installieren, aber da sagt mir das System immer, dass es bereits installiert ist :(

bye
Matthes!

User avatar
Joe User
Project Manager
Project Manager
Posts: 11599
Joined: 2003-02-27 01:00
Location: Hamburg

Re: Yast läuft nicht mehr :(

Post by Joe User » 2007-11-18 18:13

Knicki wrote:Was will mir das System damit sagen ?!?!

Dass SUSE 9.3 seit Monaten nicht mehr supportet wird und dringend durch openSUSE 10.2/10.3 ersetzt werden muss.

knicki
Posts: 43
Joined: 2003-05-07 20:42

Re: Yast läuft nicht mehr :(

Post by knicki » 2007-11-18 18:19

Hallo JoeUser,

dass es nicht die Neueste version ist, ist mir bewusst, ein Upgrade habe ich auch in Planung, nur stehe ich da vor einem anderen Problem ....

Ich habe mich so an Confixx gewöhnt und mag nicht auf Plesk umsteigen. Bin bei 1&1 und die bieten kein Confixx-Image mehr an :(

Nun bin ich am Überlegen, wie ich das am effektivsten mache ....
Für ein eigenständiges Upgrade brauche ich aber auch YAST oder bin ich da falsch informiert ?!

bye
Knicki!

User avatar
Joe User
Project Manager
Project Manager
Posts: 11599
Joined: 2003-02-27 01:00
Location: Hamburg

Re: Yast läuft nicht mehr :(

Post by Joe User » 2007-11-18 19:33

Du kannst die Kiste mit einem Minimal-Image reinitialisieren und Confixx manuell installieren.

knicki
Posts: 43
Joined: 2003-05-07 20:42

Re: Yast läuft nicht mehr :(

Post by knicki » 2007-11-19 20:21

Joe User wrote:Du kannst die Kiste mit einem Minimal-Image reinitialisieren und Confixx manuell installieren.

Wow, das habe ich befürchtet :(