JSON benötigt phpapi-20060613+lfs, aber nur phpapi-20060613 ist vorhanden

Apache, Lighttpd, nginx, Cherokee
dragonslayer_de

JSON benötigt phpapi-20060613+lfs, aber nur phpapi-20060613 ist vorhanden

Post by dragonslayer_de » 2007-09-20 10:49

Hallo!
Beim Update meines Debian Etch auf PHP5 wollte ich auch die JSON PHP Extension php5-json installieren, die ich aus folgenden Repos laden wollte

deb http://packages.dotdeb.org stable all
deb-src http://packages.dotdeb.org stable all

Ein apt-get install php5-json zeigt mir aber das hier an

Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
php5-json: Hängt ab: phpapi-20060613+lfs
E: Kaputte Pakete

installiert ist aber das virtuelle Packet phpapi-20060613 ohne lfs.
Ich muss gestehen: was zum Geier ist "lfs" und wie bekomme ich JSON jetzt installiert?
(bei MCRYPT und MEMCACHE genau das gleiche Problem)

Dankeschön!

dragonslayer_de

Re: JSON benötigt phpapi-20060613+lfs, aber nur phpapi-20060613 ist vorhanden

Post by dragonslayer_de » 2007-09-20 11:04

ARRR, ich bin ja so dumm. Warum lösen sich Probleme immer nachdem man gepostet hat...
Ja, JSON ist schon vorkompiliert gewesen und somit längst vorhanden.

Dennoch bleibt eine Frage: was ist der Unterschied zwischen phpapi-20060613+lfs und phpapi-20060613

User avatar
Joe User
Project Manager
Project Manager
Posts: 11599
Joined: 2003-02-27 01:00
Location: Hamburg

Re: JSON benötigt phpapi-20060613+lfs, aber nur phpapi-20060613 ist vorhanden

Post by Joe User » 2007-09-20 16:56

LargeFileSupport