xen installation unter etch: dom0 bricht bootvorgang ab

VirtualBox, VMWare, KVM, XEN, OpenVZ, Virtuozzo, etc.
tomotom
Posts: 330
Joined: 2006-09-22 13:37

xen installation unter etch: dom0 bricht bootvorgang ab

Post by tomotom » 2007-08-28 18:53

Nach diesem http://www.howtoforge.com/debian_etch_x ... repository tutorial habe ich versucht xen zu installieren. Leider bricht der bootvorgang immer ab. Auch sehe ich keine bootmeldung.

Ich nutze amd 64 3200+ und habe anstatt xen-hypervisor-3.0.3-1-i386-pae xen-hypervisor-3.0.3-1-i386 installiert. Der Installationsvorgang zerschießt mit immer die menu.list. Als Kernel habe ich den installiert xen-linux-system-2.6.18-5-xen-vserver-686. Mit ist auch nicht klar warum es zwei Pakete gibt und wo die sich unterscheiden:
xen-linux-system-2.6.18-5-xen-686 - XEN system with Linux 2.6.18 image on i686
xen-linux-system-2.6.18-5-xen-vserver-686 - XEN system with Linux 2.6.18 image on i686.

Da das ganze über eine Serielle Konsole läuft sehe ich keine Bootmeldungen.

Der Bootvorgang bricht immer ab das grub Bootmenue wird wieder angezeigt.

Hat evt. jemand einen Tipp?

tomotom
Posts: 330
Joined: 2006-09-22 13:37

Re: xen installation unter etch: dom0 bricht bootvorgang ab

Post by tomotom » 2007-08-28 20:19

Kann der standard xen kernel überhaupt mit softwareraid umgehen bzw. wie würde es gehen?

oxygen
RSAC
Posts: 2179
Joined: 2002-12-15 00:10
Location: Bergheim

Re: xen installation unter etch: dom0 bricht bootvorgang ab

Post by oxygen » 2007-08-28 20:20

Kenne mich nicht so gut mit Debian aus, aber wahrscheinlich brauchst du eine passende initrd.

tomotom
Posts: 330
Joined: 2006-09-22 13:37

Re: xen installation unter etch: dom0 bricht bootvorgang ab

Post by tomotom » 2007-08-28 20:29

oxygen wrote:Kenne mich nicht so gut mit Debian aus, aber wahrscheinlich brauchst du eine passende initrd.

Ja, die ist schon da. Ich hätte gerne gewußt wie ich sehen kann welche Module bzw. Konfiguration in der initrd verwendet werden.