Config Prob bei Spamassassin

pocopelli
Posts: 52
Joined: 2006-05-12 14:13

Config Prob bei Spamassassin

Post by pocopelli »

Tach,

ich hatte auf unserem RootServer bei Hetzner mit apt-get spamassassin installiert. Der Prozess läuft einwandfrei:
root 19129 0.1 0.8 67608 35600 ? Ss 14:42 0:00 /usr/sbin/spamd --create-prefs --max-children 5 --helper-home-dir -


procmail läuft:
which procmail
/usr/bin/procmail


Ich würde nur ein Mail interessieren, wie man eine Beispielregel dergestalt testen kann, daß bei Eintreten der Regel z.B. "Spam" in den Betreff geschrieben wird. Dazu habe ich folgendes (wahrscheinlich blind) in die "/etc/mail/spamassassin/local.cf" reingeschrieben:
rewrite_header Subject *****SPAM*****


sowie folgendes in die "/root/.spamassassin/user_prefs"


required_score 5
...
body GER_EXP /bDonaudampfschiffahrtsgesellschaftb/i
score GER_EXP 11
describe GER_EXP Beispiel


allerdings ohne Erfolg. Kann jemand sagen wie man erreicht, daß spamassassin hier tätig wird.

In den Logs steht dann noch:

dpkg.log:2007-08-24 13:47:07 status unpacked spamassassin 3.1.7-2
dpkg.log:2007-08-24 13:47:07 status half-configured spamassassin 3.1.7-2
dpkg.log:2007-08-24 13:47:07 status installed spamassassin 3.1.7-2



Starthilfe wäre nett.

Gruß

Poc
Top

fraser
Posts: 27
Joined: 2006-07-03 13:16

Re: Config Prob bei Spamassassin

Post by fraser »

Du musst deinem MTA noch mitteilen, dass es Spamassassin auch verwenden soll.


http://traxel.com/doc/spamassassin-setup.html
Top

pocopelli
Posts: 52
Joined: 2006-05-12 14:13

Danke an fraser

Post by pocopelli »

mit ein paar Anpassungen hat es dann gefunzt...
Wär ich allein nie draud gekommen ( Ist wohl auch klar ;-))

Sehr hilfreiches Forum !
Top