Amavisd Installation Inkonsistenz Id.so - Problem =(

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
kgbschnik
Posts: 10
Joined: 2006-06-28 15:02

Amavisd Installation Inkonsistenz Id.so - Problem =(

Post by kgbschnik » 2007-08-08 16:51

Hallo

Ich habe schon mehrfach das Tutorial von debianhowto.de verwendet. Diesmal habe ich irgendwie Probleme bei der Installation von amavisd-new. Vielleciht weiß ja jemand weiter, bzw. hat Ansätze.
System: Debian Etch, Apache2, PHP5, MYSQL5, Proftpd, postfix nach Tutorial auf debianhowto.

HOSTNAME:~# apt-get install amavisd-new
Reading package lists... Done
Building dependency tree... Done
Suggested packages:
arj unrar nomarch lzop cabextract apt-listchanges libnet-ldap-perl libauthen-sasl-perl
The following NEW packages will be installed:
amavisd-new
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/598kB of archives.
After unpacking 1495kB of additional disk space will be used.
Preconfiguring packages ...
Selecting previously deselected package amavisd-new.
(Reading database ... 30093 files and directories currently installed.)
Unpacking amavisd-new (from .../amavisd-new_1%3a2.4.2-6.1_all.deb) ...
Setting up amavisd-new (2.4.2-6.1) ...
Creating/updating amavis user account...
Starting amavisd: Inconsistency detected by ld.so: ../sysdeps/x86_64/dl-machine.h: 538: elf_machine_rela_relative: Assertion `((reloc->r_info) & 0xffffffff) == 8' failed!
(failed).
invoke-rc.d: initscript amavis, action "start" failed.
dpkg: error processing amavisd-new (--configure):
subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
amavisd-new
E: Sub-process /usr/bin/dpkg returned an error code (1)

User avatar
Joe User
Project Manager
Project Manager
Posts: 11578
Joined: 2003-02-27 01:00
Location: Hamburg

Re: Amavisd Installation Inkonsistenz Id.so - Problem =(

Post by Joe User » 2007-08-08 17:04

Schreib einen Bugreport...