Gibts kein PHP 5.2.3 für Suse 10.1

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
neuni
Posts: 21
Joined: 2007-06-29 19:28
Location: NRW

Gibts kein PHP 5.2.3 für Suse 10.1

Post by neuni » 2007-07-15 17:21

Hi,

musste gerade feststellen, dass eine bestimmte Option von PHP nur unter der neusten Version verfügbar ist. (5.2.3) Mein Server hat im Moment 5.1.2 installiert.
Das Problem ist dass das Yast-Online-Update anzeigt, dass 5.1.2 die aktuellste sei. Jetzt habe ich mal die Installationsquelle neu setzen lassen (vorher war es die meines Anbieters), und Yast hat sie auf hosteurope gesetzt. Jetzt werden zwar ein paar Updates gefunden, aber PHP soll angeblich immernoch aktuell sein in der Version 5.1.2.

Kann das sein, dass beide Installationsquellen das neuste PHP nicht unterstützen, oder wird das generell noch nicht für Suse 10.1 angeboten?

oxygen
Posts: 2138
Joined: 2002-12-15 00:10
Location: Bergheim

Re: Gibts kein PHP 5.2.3 für Suse 10.1

Post by oxygen » 2007-07-15 18:21

Insbesondere für Pakete wie Apache, PHP, KDE etc liefert SuSE Backports. Musste nur mal im OpenSuSE Wiki gucken.

grandcat
Posts: 104
Joined: 2006-08-15 12:26
Location: Bayern

Re: Gibts kein PHP 5.2.3 für Suse 10.1

Post by grandcat » 2007-07-16 15:30

Guck mal diesen Backport für PHP an:

http://software.opensuse.org/download/s ... inux_10.1/
:wink: