Lighttpd Errormeldungen im Log

Apache, Lighttpd, nginx, Cherokee
sledge0303
Posts: 695
Joined: 2005-09-16 00:06
Location: Berlin-Reinickendorf

Lighttpd Errormeldungen im Log

Post by sledge0303 » 2007-06-09 17:47

Hallo,

bei mir rennt der Lighty 1.5.0 Release 1857 seit gut einer Woche. Seitdem umgestellt wurde von Release 1811 sind meine Logs voll mit dieser Meldung

Code: Select all

connections.c.603: (error) ++ oops, something went wrong while reading
connections.c.1032: (trace) (error)
Ich schätze mal dass das durch mod_proxy_backend_ajp13 oder mod_proxy_backend_fastcgi oder mod_proxy_core an Sich verursacht wird.
In den anderen Logs sind keine Einträge ersichtlich die auf eine Ursache schließen lassen könnten.

Hat jemand selbe Erfahrungen mit dem Lighty gesammelt?

r. u. serious
Posts: 88
Joined: 2006-06-10 14:17

Re: Lighttpd Errormeldungen im Log

Post by r. u. serious » 2007-06-10 10:45

sledge0303 wrote:Release 1857
Das sind keine Releases, das sind Revisionen des Code-Repositories. 1.5.0 ist noch gar nicht fertig, insofern wundert es mich nicht, dass du Fehler findest. Wenn es hinreichend stabil/release-fertig/fehlfrei wäre, dann wären wir ja schon in den Genuß eines echten 1.5.0 Releases gekommen. ^^

Aber im Ernst: Ich glaube in der lighty-Entwicklerliste wirst du eher Infos zu unfertigem Code bekommen, als in einem Forum von/für (in erster Linie) Administratoren.

sledge0303
Posts: 695
Joined: 2005-09-16 00:06
Location: Berlin-Reinickendorf

Re: Lighttpd Errormeldungen im Log

Post by sledge0303 » 2007-06-10 13:29

Ich hab mich verschrieben, meinte natürlich Revision. Unabhängig davon, das 'Problem' ist zwar nicht behoben, dessen Ursprung hab ich inzwischen rausbekommen.

Roger Wilco
Administrator
Administrator
Posts: 5924
Joined: 2004-05-23 12:53

Re: Lighttpd Errormeldungen im Log

Post by Roger Wilco » 2007-06-10 19:45

sledge0303 wrote:Ich hab mich verschrieben, meinte natürlich Revision. Unabhängig davon, das 'Problem' ist zwar nicht behoben, dessen Ursprung hab ich inzwischen rausbekommen.
Und der wäre? ;)

sledge0303
Posts: 695
Joined: 2005-09-16 00:06
Location: Berlin-Reinickendorf

Re: Lighttpd Errormeldungen im Log

Post by sledge0303 » 2007-06-10 21:10

Roger Wilco wrote: Und der wäre? ;)
Problem mit Ajax.