spamd debug meldung..

greenrover
Posts: 203
Joined: 2004-12-17 19:34

spamd debug meldung..

Post by greenrover »

Hallo, ich habe mal den spamd (spamassagin) im debug modus laufen um heraus zu finden, wiso der für die mails so lange braucht.
dabei bin ich gehäuft auf die meldung:

prefork: sysread(7) not ready, wait max 300 secs

gestoßen.

ich konnte aber leider nicht herausfinden, was das genau bedeutet..

/usr/bin/spamd -m 3 -x -q --debug

Code: Select all

[3803] dbg: check: tests=ALL_TRUSTED,AWL,BAYES_00
[3803] dbg: check: subtests=__ENV_AND_HDR_FROM_MATCH,__HAS_MSGID,__HAS_RCVD,__HAS_SUBJECT,__MSGID_OK_DIGITS,__MSGID_OK_HOST,__NONEMPTY_BODY,__SANE_MSGID,__TOCC_EXISTS
[3803] info: spamd: clean message (-4.4/5.0) for root:0 in 7.4 seconds, 1559 bytes.
[3803] info: spamd: result: . -4 - ALL_TRUSTED,AWL,BAYES_00 scantime=7.4,size=1559,user=root,uid=0,required_score=5.0,rhost=localhost,raddr=127.0.0.1,rport=52035,mid=<200706071750.l57Ho37h004512@mail.movetec-server.ch>,bayes=0,autolearn=unavailable
[3803] dbg: config: copying current conf from backup
[3800] dbg: prefork: child 3803: entering state 1
[3800] dbg: prefork: new lowest idle kid: 3803
[3800] dbg: prefork: child reports idle
[3800] info: prefork: child states: II
[3803] dbg: prefork: sysread(7) not ready, wait max 300 secs
Top

maddin
Posts: 3
Joined: 2007-06-20 03:13

Re: spamd debug meldung..

Post by maddin »

hast du das neuste SA update installiert?
Top

greenrover
Posts: 203
Joined: 2004-12-17 19:34

Re: spamd debug meldung..

Post by greenrover »

Ja, es wurde mal ein update installiert.
wieso? was für mögliche probleme siehst du da?
Top